0 Replies Latest reply on Dec 27, 2011 11:46 AM by joelabcdefg

    Duplex printing by default on Macs


      Is there any way to make adobe reader 10.1.1 print duplex by default on my Mac?  At present each time I print something I need to go through the printing options, select printer, and then modify the option to duplex.  This is annoying, and only happens on adobe products as far as I can tell.


      Considering I sometimes print multi-hundred page documents, getting simplex when I don't expect it is f-n annoying.


      If there isn't anyway to do this by default right now, is there a way to suggest gently that they fix it?