3 Replies Latest reply on Dec 27, 2011 5:34 PM by OURBRUCE

    Need Calibri-Bold

    OURBRUCE

      I Am using Windows XP, Abode Reader 10.1.1, and can not read my electric bill online. I get message that it can not be read because it is in Calibri-Bold. My electric company tell me I need abode 8.1 or 9.0 and I am updated to 10.1.1. What can I do to read my bill?

      Thank you; OURBRUCE