6 Replies Latest reply on Dec 29, 2011 10:18 AM by Alexius

    Problem With Canon 7D Footage During Editing

    Alexius

      Hello,

       

      I've recently shot a thesis film on a Canon 7D and 5D at 29.97fps at 1920x1080p resolution, and I've imported it into Premeire Pro CS 5.5 to start on my rough cut. However, three specific clips shot on the 7D stop working shortly after I import them. By "stop working" I mean the audio recorded in camera is completely gone, and the video is solid red. No "Media Disconnected", error message, or anything. It plays normally right after importing it, and as soon as I'm working on a different file clip the video is solid red, both in the timeline and the source window. I'm able to play the clip normally in Quicktime and Windows Media player just fine, audio and everything. However I did notice that Premeire detects those three files at true 30fps, instead of 29.97. That should only affect sound sync though, am I right? I can provide a screenshot to illustrate what I'm saying. What did happen earlier was that the files got corrupt because the camera didn't end the file correctly, which I fixed using some software. Could that possibly have something to do with it? As I've mentioned before, the source file plays just fine, so I'm not so sure. I've tried rendering, re-importing, putting effects on it, nothing's worked so far. I've used Premeire for a long time, but I've never seen anything like this before, and it's really frustrating. Any advice?