3 Replies Latest reply on Jan 4, 2012 2:43 PM by Eagle One Eye

    Adobe Digital Editions problem when downloading epub books from free sites.

    JAM@home

      I have read similiar threads on this issue but I do not see any solution to this problem.  I am using Windows 7.  I downloaded Adobe Digital Editions and have it registered correctly.  When I download an ebook from a free site such as ManyBooks.net the book appears in the reading view but when I click on the library view the book disappears.  I have tried open, save, save as and it all acts the same way.  What is the problem?

        • 1. Re: Adobe Digital Editions problem when downloading epub books from free sites.
          Eagle One Eye

          I've got a new Nook Tablet andseem to  have it even worse than you do. I have downloaded the .acsm file from my library consortium, and ADE is supposed to download the actual ePub book and open it when you double-click the .acsm, but mine does nothing at all, except to open itself. I get no library view, reading view, just nothing but an empty and unresponsive ADE. Actual ePub files open and load instantly, so the problem is with ADE reading the .acsm file, obviously. Saving or opening the .acsm file makes no difference whatsoever. The browser I'm using makes no difference. On top of all that, "adding to ADE library" doesn't offer any path for me either, since it only looks for and accepts ePub or PDF files, not the .acsm file. If ADE is the only path to obtain public library books, it could not have been designed to be more difficult. I'm assuming that this is deliberate.

          • 2. Re: Adobe Digital Editions problem when downloading epub books from free sites.
            JAM@home Level 1

            Hi

             

            My issue with the nook was with sites where you can download free books such as

            ManyBooks.net.  ADE acts differently when using these sites; for example, it

            opens ADE with the book in read view but when you go to library view the book

            disappears.  I actually solved the problem before the forum answered my

            question--when I download the book from the free sites I choose Save As to make

            sure the book goes to the ADE folder.  Then I choose LIBRARY and I get a drop

            down menu and choose "Add to Library" and I get the book from the ADE folder. 

            Then I have my NookColor attached to the computer and I drag the book into

            MyNookColor.

             

            I just got a book from the public library and ADE acts differently.  The program

            that my library uses is CONNECT Downloadable Catalog@Library Connection, Serving

            Patrons of Participating CT Libraries.  I had the book on hold so I was notified

            by email that it was available.  I went to my account in the CONNECT program and

            added the Adobe EPUB ebook to my cart, proceeded to checkout, and downloaded the

            book in acsm format.  ADE opens the book in Library view, I drag the book over

            to MyNookColor and I am done. 

             

             

            I was researching my problem on the internet and found my solution.  My point

            was that ADE acts differently with free book sites versus public library and

            buying directly from B&N.  I see you have a tablet and I have a nook color.  You

            can bring your nook tablet to B&N and get help.  Another suggestion is to

            download ADE again and make sure it gets registered properly (doing this from a

            laptop not the nook).  I have downloaded audible books and I have had no

            problems--you have to use the program OverDrive Media Console for audible

            books.  I also have put music on my nook which has to be MP3 format and movies

            have to be in MP4 format.  Good Luck. 

             

             

            Jean

            • 3. Re: Adobe Digital Editions problem when downloading epub books from free sites.
              Eagle One Eye Level 1

              Thanks for filling me in on all of your experiences, Jean. I think that

              will be valuable information for me, eventually.  You're ahead of where

              I've been able to get to, though, and so I've got a query into my library

              consortium that sends out the digital .acsm files.  ADE simply won't open

              or download from the .acsm file, in any way shape or form. It's strange,

              but I'm sure I'll eventually get a solution, perhaps from the library folks.

               

              Allmybest,  Larry