2 Replies Latest reply on Jan 1, 2012 12:22 PM by scarletpepper1

    ADE won't recognize Kobo Touch

    scarletpepper1

      Trying to copy library PUB file books to Kobo Touch but ADE doesn't show my ereader on the left side of the screen. Tried launching ADE with ereader connected/unconnected, etc many times but it does nothing. Tried uninstalling/reinstalling both ADE and Kobo desktop as well as did a factory restart of Kobo.  The book shows and can read in ADE.  Tried many times to follow other threads instructions to read help file in ADE (press F1) and follow instuctions there to deactivate and then reactivate ereader by pressing keys (Ctrl-shift-e or something )but I've never been able to find anything in this help document showing instructions for a ereader that does not show up.  Using Windows XP.  Any ideads to get it to recognize the reader?

        • 1. Re: ADE won't recognize Kobo Touch
          msbee125

          I have the same problem. I borrowed books from my public library, downloaded to ADE. ADE doesn't recognize my kobo. I have spent hours trying to figure out how to do it and have gotten no where. You would think this would be a lot easier by now.

          • 2. Re: ADE won't recognize Kobo Touch
            scarletpepper1 Level 1

            Turns out mine was a defective unit.  I returned it to Chapters and they gave me a replacement.  I was up and running within an hour and happily have many library books installed on my new Kobo with ADE.   Originally, along with ADE not recognizing the Kobo, my computer wasn't recognizing it properly either.  It showed it as a flash drive and I got the error message (on three different computers by this time) that it needed formatting.  Hope this helps.