3 Replies Latest reply on Dec 30, 2011 2:11 PM by lasvideo

    Sony EX1 footage going out of sync and making a 'clicking' noise in Premiere Pro CS5

    TISHAY26 Level 1

      Hello,

       

      Thank you in advance.

       

      I have a MAC: 2.8 GHz Quad-Core Intel Xeon/ 6GB of Memory/ATI Radeon HD 5770 graphics card/ running OS X Lion 10.7.1

       

      I've been having some issues with some Sony EX-1 footage I shot.  To explain:

      This isn't a consistent problem and happens randomly; for instance the project I am in right now-the clip that was doing this now isn't and has instead, been replaced by another clip.

      (Also, to note: I've copied footage from my external drive to my desktop-still the same problem; so I don't suppose it's anything to do with my external.)

       

      The problem: the audio in the footage is out of sync and a clicking noise is audible.

       

      Here are some specs on the footage:

       

      (Footage that has been giving me issues):

      File Path: /Volumes/#GLYPH-1.5 TB/Paris/Day 4/#10/BPAV/CLPR/552_2470_01/552_2470_01.MP4

      Type: XDCAM-EX Movie

      File Size: 3.5 GB

      Image Size: 1920 x 1080

      Frame Rate: 23.976

      Source Audio Format: 48000 Hz - 16 bit - Stereo

      Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

      Total Duration: 00:23:33:00

      Average Data Rate: 2.5 MB / second

      Pixel Aspect Ratio: 1.0

       

       

      XDCAM EX non-temporal metadata:

       

      VideoFormat:

              VideoRecPort:

                  port=DIRECT

       

              VideoFrame:

                  captureFps=23.98p

                  formatFps=23.98p

                  recFps=23.98

                  videoCodec=MPEG2HD35_1920_1080_MP@HL

       

              VideoLayout:

                  aspectRatio=16:9

                  numOfVerticalLine=1080

                  pixel=1920

       

      AudioFormat:

          numOfChannel=2

       

              AudioRecPort:

                  audioCodec=LPCM16

                  port=DIRECT

                  trackDst=CH1

       

              AudioRecPort:

                  audioCodec=LPCM16

                  port=ANALOG

                  trackDst=CH2

       

      Device:

          manufacturer=Sony

          modelName=PMW-EX1

          serialNo=0104552

       

      (Footage that is fine):

      File Path: /Volumes/#GLYPH-1.5 TB/Paris/Day#3/#3/BPAV/CLPR/552_2485_01/552_2485_01.MP4

      Type: XDCAM-EX Movie

      File Size: 58.9 MB

      Image Size: 1920 x 1080

      Frame Rate: 23.976

      Source Audio Format: 48000 Hz - 16 bit - Stereo

      Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

      Total Duration: 00:00:13:12

      Average Data Rate: 4.4 MB / second

      Pixel Aspect Ratio: 1.0

       

       

      XDCAM EX non-temporal metadata:

       

      VideoFormat:

              VideoRecPort:

                  port=DIRECT

       

              VideoFrame:

                  captureFps=23.98p

                  formatFps=23.98p

                  recFps=23.98

                  videoCodec=MPEG2HD35_1920_1080_MP@HL

       

              VideoLayout:

                  aspectRatio=16:9

                  numOfVerticalLine=1080

                  pixel=1920

       

      AudioFormat:

          numOfChannel=2

       

              AudioRecPort:

                  audioCodec=LPCM16

                  port=DIRECT

                  trackDst=CH1

       

              AudioRecPort:

                  audioCodec=LPCM16

                  port=ANALOG

                  trackDst=CH2

       

      Device:

          manufacturer=Sony

          modelName=PMW-EX1

          serialNo=0104552