5 Replies Latest reply on Dec 30, 2011 11:21 AM by Jeff_Coatsworth

    Numbering is out of sequence

    cvgs Level 1

      Using TCS3/FM10/RH9 on Windows XP.

       

      I have a lot of ordered lists in my procedures.  Some of the steps in the procedures have bullets that have substeps.  For example:

       

      1  Text

          o Text

             a. text

             b. text

       

      The next numbered step should be 2.  However, there is something about the substeps (a. and b.) that seems to throw the numbering off.  Instead of getting 2, I usually get 1 again or sometimes I will get a number further down in the procedure.

       

      I'm linking FM books into my project and everything is numbered correctly in the FM book.

       

      Here's the HTML:

       

      <li type="1"><p class="Steps">Do one of the following: </p></li>

      </ol>

      <ul type="disc">

      <li><p class="StepsBullet">If you want to execute the command across

        all running instances of a Sensor role on all logical servers in the

        environment, then select <span style="font-weight: bold;">Broadcast

        Command</span><span style="font-weight: bold;">&#160;&gt; </span><span

        style="font-weight: bold;">Get Option</span>.</p></li>

      <li><p class="StepsBullet">If you want to execute the command on a

        specific instance of a role on a logical server, then do the following

        in the <span style="font-weight: bold;">Sensors</span> panel:</p></li>

      </ul>

      <ol start="1">

      <li type="a"><p class="substep_alpha_a">Select the check box next to

        the Sensor(s) on which you want to execute the command.</p></li>

      <li type="a"><p class="substep_alpha" style="margin-bottom: 17.000pt;">Select

        <span style="font-weight: bold;">Get Option</span> from the drop-down

        list.</p></li>

      <li type="1"><p class="Steps">Click <span style="font-weight: bold;">GO</span>.</p></li>

       

      Any ideas?  Thanks in advance.