2 Replies Latest reply on Apr 22, 2008 10:24 AM by maniac9999

    Hiding the Nav Bar area in RH X5

    maniac9999 Level 1
      Can any current users of RH 7 tell me if Adobe "fixed" the skin editor for RoboHelp 7 so that I can hide EVERYTHING in the Nav Bar area?

      One of the minor annoyances I've found in version X5 is not having the ability to "hide" this area in my skin. I don't use Next and Previous in almost all of my WebHelp outputs, since users don't want to click forward and back through the topics (maybe they did 20 years ago?). For Next, Previous, Sync TOC and Hide, I've used a 1 pixel image to make it "blend" in to the background image that RoboHelp displays by default.

      Thanks,
      Jim
        • 1. Re: Hiding the Nav Bar area in RH X5
          Captiv8r Adobe Community Professional & MVP
          Hi Jim

          RoboHelp 7 brings nothing new to this area. However, it would seem that you are misunderstanding the buttons.

          Please click here to see an article that discusses them.

          Cheers... Rick
          • 2. Re: Hiding the Nav Bar area in RH X5
            maniac9999 Level 1
            Rick,

            I think I misspoke about the Next and Previous buttons. Some of my older WebHelp projects with Browse Sequences contained Next and Previous buttons, but now I don't want even want the space that RoboHelp "reserves" to display these buttons to appear in my output. I know that the WebHelp Next/Previous buttons don't function like a browser Next or Back button.

            I was looking at your "Skinny on Skins" for ideas to help me to banish the Nav Bar permanently from a project ("Alter the initial opening height of the toolbar"), but when I edited the second instance of frameset rows in the .skn file (using Notepad), changed it to 1 (to test it), saved it using your guidelines, then regenerated and published the help, the Nav Bar "space" still appeared. Generating WebHelp also did not change the skn file for this help project back to the way it was before (I had saved my altered version just in case).

            I also searched on this forum (General Discussion and RoboHelp HTML) on "nav bar" and found this thread from 2006:

            http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=65&catid=447&threadid =1181885&highlight_key=y&keyword1=nav%20bar,

            but when I tried the suggested fixes, they also didn't work.

            Any other ideas?

            Thanks,
            Jim