2 Replies Latest reply on Jan 6, 2012 4:55 PM by pwillener

    Shockwave Flash plug-in crashing

    hozz1235

      Lately, I've been getting the following message:  "The following plug-in has crashed: Shockwave Flash" in a yellow bar near the top of my browsers.  I get the same error in chrome, IE8, Firefox, etc.

      When I go into control panel --> Flash Player --> Advanced Tab, the Updates portion, Plug-in Version:  Not Installed,  ActiveX Version:  11.1.102.55.  I suspect it has something to do with the plug-in version.  When I check for updates at http://www.adobe.com/software/flash/about/ it says, "You have version 11,1,102,55 installed".  I've tried uninstalling all "Adobe Flash Player..." programs and re-installing them to no avail.  I've tried uninstalling and reinstalling Chrome with no luck.

       

      Here's my stats:

       

      Windows XP Professional SP3

      Intel(R) Core(TM2)2 Duo CPU

      e6750 @ 2.66Ghz

      3.48 GB of RAM

       

      IE version 8.0.6001.18702