4 Replies Latest reply on Jan 4, 2012 4:39 PM by happigrl2@yahoo.com

    Fonts not showing up in CS4

    happigrl2@yahoo.com

      Leopard 10.5.8

      CS4 6.06

      fontAgent 4.140

       

       

      All was well until a well meaning person swiped my hard drive by mistake. I have reloaded everything. My system had been fine for a year, no font problems.

       

      FontAgents plugsins are loaded and appear listed in preferences. But when I activate a font, it does not show up in my Indesign menu list. My FontAgent fonts are in a folder in Users/home as they had been before. the auto-activation works, but I can't open up and design with any new fonts. I have not dumped any font caches as it seems more complicated than before.

       

      I'm going nuts tryiing to figure this out. Any help would be appreciated!

        • 1. Re: Fonts not showing up in CS4
          Peter Spier Most Valuable Participant (Moderator)

          I'm not really a Mac person, so this may be completely off-base, but is it possible that your fonts are auto-activatiing only while they are needed for a particualr document, then auto-deactivating (I used to be able to do that with Suticase in the last century). Did you make a set of always active fonts?

          • 2. Re: Fonts not showing up in CS4
            happigrl2@yahoo.com Level 1

            Existing activation seems fine. So I did make a start up set, and those fonts do activate nicely. This was a workaround. And I also have dragged an alias of the activated font into the Indesign fonts folder, and wham, they show up immediately in the menu list.

             

            I am used to activating a font in Fontagent, and wham, it shows up immediately in Indesign menu list, working as it should and helping me work quickly. Maybe in my reload of everything, something has gone awry. If I can't figure it out I might reload it all again. thank you for your input..

            • 3. Re: Fonts not showing up in CS4
              Grant H Level 4

              quite right... and so many other things... maybe activate the fonts delete the adobefntXX.lst file then start ID.

               

              G

              • 4. Re: Fonts not showing up in CS4
                happigrl2@yahoo.com Level 1

                Problem solved. Was cache problems, thank you for your response. FontAgent sent me their Smasher utility program and I quickly smashed both OSX fonts cache and Adobe's and it solved my problems. All working well now. I will never be afraid of font caches again. :-)