6 Replies Latest reply: Feb 16, 2012 3:41 AM by hbss_admin RSS

    Adobe Flash Player 11.1.102.55

    hbss_admin Community Member

      Do you know when the next version of Flash will be released that will

      resolve the below vulnerability? Are there any Adobe Forums you can suggest

      that I may follow that speaks to version upgrade release dates?


      Score: 9.3



      Unspecified vulnerability in Adobe Flash Player 11.1.102.55 on Windows and

      Mac OS X allows remote attackers to execute arbitrary code via a crafted SWF

      file, as demonstrated by the second of two vulnerabilities exploited by the

      Intevydis vd_adobe_fp module in VulnDisco Step Ahead (SA). NOTE: as of

      20111207, this disclosure has no actionable information. However, because

      the module author is a reliable researcher, the issue is being assigned a

      CVE identifier for tracking purposes.


      http://www.cvedetails.com/vulnerability-list/vendor_id-53/product_id-6 761/Ad

      obe-Flash-Player.html