6 Replies Latest reply on Jan 4, 2012 5:53 PM by bluecrew84

    Error 6  can not reinstall CS5 illustrator or indesign

    bluecrew84

      This is what has happened the last dozen attempts.   Support advisor was no help.  Running OSX Lion  Appreciate any assistance.

       

       

       

      Exit Code: 6

      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 37 error(s), 65 warning(s)

       

       

      WARNING: DS013: Payload {0175676F-8C92-49F2-9131-D0D6AD654B41} AdobeHelp 3.4.0.0 is already installed and the session payload {298CF0B0-8B47-46DF-B726-8E4BFAD5432E} AdobeHelp 0.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {54D89F03-8EED-4FF9-BCDF-3B2E11D448A6} AdobeColorCommonSetCMYK 3.1.0.0 is already installed and the session payload {39CB2E53-5326-4939-8B5A-0402C6EFBFE3} AdobeColorCommonSetCMYK 3.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {45063C56-A2A2-4FD1-A56A-A964723EEE1E} AdobeColorCommonSetRGB 3.1.0.0 is already installed and the session payload {78A53622-CDBA-49D1-A3D0-D563FB398D0C} AdobeColorCommonSetRGB 3.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {AC003BC0-704F-4F02-A72E-AC8B7044DE24} AdobeOutputModule 3.1.0.0 is already installed and the session payload {925ED7E4-E1B6-4544-8141-1C98A18D2E2E} AdobeOutputModule 3.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {1A1E5FF9-D0FD-42A3-8E18-E5E7E95E1AB4} DynamiclinkSupport 5.5.0.0 is already installed and the session payload {A8798E04-96FF-4564-9157-0D4C89CB794C} DynamiclinkSupport 5.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {9FBC5BF9-5019-49D6-A1B3-6BB0E2A1FA54} Pixel Bender Toolkit 2.6.0.0 is already installed and the session payload {F8918124-1CFB-4AB9-9BC2-39B961DBBBEE} Pixel Bender Toolkit 2.0.0.0 has no upgrade/conflict relationship with it.

      ERROR: DS013: Verifying payload integrity : Failed with code 1

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {C7BDD22E-AD27-4B06-BEB9-F97BC4D89671} Flash Player 10.1.52.15 as it is already upgraded by the payload {DEA79551-23E3-430A-9B15-B544479B7DB2} Flash Player 10.2.153.1

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {C7BDD22E-AD27-4B06-BEB9-F97BC4D89671} Flash Player 10.1.52.15 as it is already upgraded by the payload {DEA79551-23E3-430A-9B15-B544479B7DB2} Flash Player 10.2.153.1

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {C7BDD22E-AD27-4B06-BEB9-F97BC4D89671} Flash Player 10.1.52.15 as it is already upgraded by the payload {DEA79551-23E3-430A-9B15-B544479B7DB2} Flash Player 10.2.153.1

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3423F36D-004F-4DFC-8BCE-07A20B8DFBDE} Suite Shared Configuration CS5 2.0.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {1EC2407F-6A7B-4A3C-9F46-C812EE3D44FD} HIL Help Search 1.0.0.0 as it is already upgraded by the payload {270C312D-7EC7-474C-BEB2-79CD398E02A3} HIL Help Search 1.0.0.0

      ----------- Payload: {BAE5212B-6651-4AD8-B26A-1B284D2665C6} AdobePDFL CS5 9.9.0.0 -----------

      ERROR: DF024: Unable to preserve original file at "/Library/Application Support/Adobe/PDFL/9.9/Fonts/AdobeFanHeitiStd-Bold.otf" Error 0(Seq 50)

      ERROR: DW063: Command ARKDeleteFileCommand failed.(Seq 50)

      ----------- Payload: {298CF0B0-8B47-46DF-B726-8E4BFAD5432E} AdobeHelp 0.0.0.0 -----------

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      ----------- Payload: {C0AA232E-BD1B-40B5-A176-A2BEB67FFAE1} Adobe After Effects CS5 Third Party Content 10.0.0.0 -----------

      ERROR: DF024: Unable to preserve original file at "/Library/Application Support/Synthetic Aperture Adobe CS5 Bundle/Color Finesse 3 Plug-in User's Guide.pdf" Error 0(Seq 1)

      ERROR: DW063: Command ARKDeleteFileCommand failed.(Seq 1)

      ----------- Payload: {D348C659-234A-497E-9E75-92D1AB019C8C} Creative Suite 5 Master Collection 5.0.0.0 -----------

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

       

       

      ERROR: DW050: The following payload errors were found during install:

      ERROR: DW050:  - Adobe WinSoft Linguistics Plugin CS5: Install failed

      ERROR: DW050:  - SiteCatalyst NetAverages: Install failed

      ERROR: DW050:  - Adobe AIR: Install failed

      ERROR: DW050:  - AdobeColorCommonSetCMYK: Install failed

      ERROR: DW050:  - Adobe Mini Bridge CS5: Install failed

      ERROR: DW050:  - Adobe Media Player: Install failed

      ERROR: DW050:  - Adobe SING CS5: Install failed

      ERROR: DW050:  - AdobeColorJA CS5: Install failed

      ERROR: DW050:  - Adobe BrowserLab CS Live: Install failed

      ERROR: DW050:  - CSXS Story Extension: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Common Language Files_AdobeInDesign7CommonLang-en_US: Install failed

      ERROR: DW050:  - Adobe Illustrator CS5: Failed due to Language Pack installation failure

      ERROR: DW050:  - AdobeColorEU CS5: Install failed

      ERROR: DW050:  - AdobeColorCommonSetRGB: Install failed

      ERROR: DW050:  - Adobe CSXS Extensions CS5: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Application Language Files_AdobeInDesign7AppLang-en_US: Install failed

      ERROR: DW050:  - Adobe Toolhints CS5: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Application Feature Set Files: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Application Base Files2: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Application Base Files: Failed due to Language Pack installation failure

      ERROR: DW050:  - PDF Settings CS5: Install failed

      ERROR: DW050:  - Adobe Linguistics CS5: Install failed

      ERROR: DW050:  - Adobe InDesign CS5 Common Base Files: Install failed

      ERROR: DW050:  - Adobe Illustrator CS5_AdobeIllustrator15en_USLanguagePack: Install failed

      ERROR: DW050:  - AdobePDFL CS5: Install failed

      ERROR: DW050:  - Adobe After Effects CS5 Third Party Content: Install failed

      ERROR: DW050:  - Required Common Fonts Installation: Install failed

      ERROR: DW050:  - AdobeColorNA CS5: Install failed

      ERROR: DW050:  - Adobe Buzzword CS5: Install failed

      ERROR: DW050:  - Recommended Common Fonts Installation: Install failed

      ERROR: DW050:  - Adobe ReviewPanel CS5: Install failed

      -------------------------------------------------------------------------------------