0 Replies Latest reply on Jan 5, 2012 10:44 AM by VertoMihi

    ADE won't read my Nook?

    VertoMihi

      I've read previous threads regarding this issue and have tried the instructions listed but without results. My question is really if there's something I've missed or can also try? I purchased my Nook back in Aug 2011 and used to just download my ebooks via B&N. I want to put other ebooks on my Nook though but got the "not authorized" error. I downloaded ADE, authorized it with my ID and checked to be sure it was my Nook's ID as well (I'm assuming that means same email address and password?). Still can't get it to work.

       

      So I saw the issues regarding the two folders needing to be deleted. After fixing the "hidden" folder issue on my Mac (which is my main computer), I deleted the .adobe-digital-editions folder. Still can't get ADE to read. I've seen a lot of solutions mention a second folder on the Nook drive called "Digital Editions". I can't find it. I DO have a folder named that in my documents though. I've tried deleting it as well but to no avail. It reappears the moment I load ADE again. Same goes with the .adobe file on the actual Nook drive. The moment I eject and reload my Nook, the folder is back. Doesn't matter if I deleted it by dragging to trash (and emptying it) or by using Terminal and the tricker code there. It just reappears much to my never ending frustration.

       

      So I'm at a loss. It seems that these methods have worked for others and yet I've done exactly as the steps say (and even tried keeping the NOOK plugged in and relaunching ADE or vice versa) and nothing seems to work.

       

      Is there something I'm missing? Or is there another method I can try?