5 Replies Latest reply: Jan 9, 2012 7:17 AM by PECourtejoie RSS

    Photoshop CS5.1 ne veux pas s'ajouter dans la liste "ouvrir avec"

    sylvain.cout

      bonjour,

       

      Depuis l'upgrade de phtoshop CS5 (64bit) à CS5.1 (64bit) sous Windows 7, avec ensuite désinstallation du CS5 une fois assuré que ça tournai bien (il parait que ça n'est pas une chose a faire dans cette ordre, mais je ne savais pas), mes .psd n'ont plus l'icone bleu spécifique avec écrit .PSD dessus, mais juste un rectangle blanc.De plus je ne peux pas associé photoshop.exe a ce format de fichier car il refuse de s'ajouter à la liste "ouvrir avec".

      Je suis sous un compte utilisateur standard et ces problèmes ne se présnte pas lorsque je me log en admin.

       

      Ce que j'ai essayé (j'install toujours photoshop sans faire "éxécuter ce programme en tant qu'administrateur"):

      -double cliquer sur le psd pour ouvrir le fenêtre "ouvrir avec", coché (ou non) "toujours ouvrir avec ce programme", mais photoshop refuse de s'ajouter a cette liste.

      -désinstaller CS5.1, ré-installé CS5 pour le désintallé a nouveau proprement options cochés "préférences" pour etre sur de désinstallé un maximum, ré-installer CS5.1.Toujours pareil

      -en utilisateur standard, ouverture d'un explorer en mode admin pour éspérer que photoshop.exe (qui se trouve dans C:/programmes/Adobe/adobe Photoshop CS5.1 (64bit)/Photoshop.exe) veuille bien s'ajouté a la liste "ouvrir avec".Echec

      -tentatives avec le photoshop du mode x86.Echec

      -utilisation d'un logiciel gratuit "OpenWithView" qui avait fontionné pour d'autre, et recherche d'une entrée de la base de registre qui listerai l'ancien photoshop.Echec, c'est bien le bon et même désactivé ça ne fontionne pas....

       

      J'ai éssayé pas mal de truc mais rien n'y fait et c'est irritant de voir ce carré blanc et de devoir ouvrir photoshop pour pouvoir y glisser le psd au lieu d'un simple clic.

      De plus il semble que se problème existe depuis longtemps, comment se fait il que adobe (ou windows je ne sais pas qui est fautif) ne sois pas encore résolu j'ai vu des gens sous CS3 ou CS2 qui avaient déjà ce problème et n'ont semble-t-il pas trouvé de solution.

       

      Merci de votre aide si vous avez des pistes