6 Replies Latest reply on Jan 9, 2012 10:45 AM by Rick Gerard

    Cannot get rid of interlacing

    texmant123 Level 1

      I have been pouring over my Premiere Pro project trying to make sure that my titles are as crisp as possible.  But when I want to add an effect from after effects and sent my title to AE, interlacing shows up and I cannot find any settings that will clear this up.  It also doesn't do any good to render in AE, then export as a progressive file if the source from AE is interlaced

       

      original source is from Premiere Pro CS5 title maker.  Sequence settings are Standard 720X480 24fps Progressive DV/NTSC 0.9091.

       

      Any thoughts?

        • 1. Re: Cannot get rid of interlacing
          Dave LaRonde Level 6

          ALL standard-definition 24p footage contains pulldown: either normal 3:2 pulldown, or advanced pulldown.  If you don't remove the pulldown, the frame rate remains at 29.97.  You can edit with it (although it's not advisable), but it's the kiss of death if you try to do subsequent effects work with it.

           

          The big question: did you remove the 3:2 pulldown from the footage before you edited it in Premiere?  If not, it's probably a 29.97 file, and you should do the fix in the editor before bringing it into AE.

          • 2. Re: Cannot get rid of interlacing
            texmant123 Level 1

            I'm not sure what a 3:2 pull down is.  I tried looking it up, but that seems to be dealing with interlaced video.  everything I'm doing is progressive.  What am I missing?

            • 3. Re: Cannot get rid of interlacing
              Dave LaRonde Level 6

              What am I missing?

               

              You're missing a very basic concept of NTSC standard-definition video: even if you SHOOT 24p, it's RECORDED at 29.97 because the only frame rate in SD NTSC video is 29.97.  The camera spreads the 23.976 frames/sec that it shoots across the 29.97 frames/sec it records by adding extra fields in an established pattern called pulldown. 

               

              This is nothing new: pulldown has been a fact of life in NTSC television since they started showing movies on TV.

               

              Here's a good resource on pulldown.  Check out the links at the bottom:

              http://help.adobe.com/en_US/aftereffects/cs/using/WS3878526689cb91655866c1103906c6dea-7f33 a.html

               

              If you cut in Premiere, you'll want to visit the Premiere forum to ask how the application works with SD 24p.  You may have to do some extra work to prepare your edited Premiere work for use in AE.  Be prepared to give details on camera, codec, precise frame rate (not what you THINK it's supposed to be) and your Premiere workflow.

              • 4. Re: Cannot get rid of interlacing
                texmant123 Level 1

                Let me reiterate a couple of things.  Maybe you can tell me if pulldown is still the issue.  The item and I said has interlacing (or interlacing-like symptoms) is a title created in Premiere Pro CS5.  No footage, no camera, just a title.  Settings 24fps and progressive.  I imported it into AE CS5 to add flares etc... AE settings are the same as Premiere.  24fps, 720X480 non interlaced (at least, in AE I cannot find an option on adjust interlacing).  As soon as it makes it to AE, it shows horrible interlacing. 

                 

                I also thought, "maybe that's just how it looks in the editing programs.  I'll export them and see how it looks."  I exported both with the same export settings and Premiere export came out clean and AE's export (or pre-render) came out looking horribly interlaced.

                 

                Having said that, can pulldown still affect my title in the way that you're saying it can?

                • 5. Re: Cannot get rid of interlacing
                  Dave LaRonde Level 6

                  It definitely sounds like the pulldown hasn't been removed.  Since you're seeing it in AE, the problem originated in Premiere.

                   

                  I'm a Final Cut Pro guy, and not qualified to give you a straight answer about Premiere.  I would take this problem to Adobe's Premiere forum and ask about the proper way to prepare 24p footage in Premiere for use in AE.

                  • 6. Re: Cannot get rid of interlacing
                    Rick Gerard Adobe Community Professional & MVP

                    You get to the. Seperate fields optioins by gong to File>interpret footage>main with the footage selected in the project panel.