1 Reply Latest reply on Jul 9, 2009 5:59 AM by GTPE

    Search feature does not work in Japanese

    Boggym Level 1
      Hi,
      I am doing localization of help files, and my Japanese help file does not support the search function. Whenever I am trying to search for anything that I am sure it is present in several topics, the message coming up is the it gave me the message that it did not find the string.
      I tried also to install the RoboHelp on a Japanese image however it gives me the message that there is an issue with the sub licensing. I will check also with the technical support from Adobe about that issue.
      I tried what was suggested in a different posting regarding, the apparently same search issue, however it did not work for me. When I ran the report for unregistered dll's it gave me some files that I have to install from Microsoft, however when I looked for them on the download site, nothing was found.
      Normally, it should no be that hard to do helpfiles in a different language then English, shouldn't it?
      I wonder if I did the right choice with Adobe RoboHelp...
      Boggym
        • 1. Re: Search feature does not work in Japanese
          GTPE

          Hi,

           

          Did you ever get a reply to this post ?

           

          Did you find a work-round ?

           

          I've got exactly the same issue, using RH7, with help systems translated into Japanese AND Chinese and would early like to know if there is a fix or if the issue has been corrected in RoboHelp 8.

           

           

          Thanks

          Graham