4 Replies Latest reply on Jan 7, 2012 9:37 AM by bethybags

    My program keeps force quitting! HELP!

    bethybags

      I've been working in PP cs5.5 since August on a project - it has 5 parts. 3 parts are done (total of 24 mins) except a few small edits, the other 2 parts are partially started. Recently the program just completely disconnected all of my media (the media has not moved). I'm editing from an external hard drive b/c there are 350 clips and I didn't want it to slow down the actual computer. I asked in another question about getting the media reconnected and had some users give me some good advice. But I don't want to put the work into replacing the media if it's just going to keep shutting down and not saving my progress. I'm not even trying to edit. I'm simply replacing media at this point. Every time I Save As, freezes. Every time I try to close the program, freezes. Every time I try to switch programs, freezes. Any time I try to Import sequences - it doesn't display any in the other project. Any time I try to Import the whole project, freezes. Any time I try to relink more than 2 clips at a time, freezes. The program will keep saying occassionally that the program location has moved and every time I click Update. I don't want to start moving forward on sections 4 and 5 because I don't want it to freak out on my work like it did for sections 1-3. At this point, I'm willing to put in the necessary work (whatever that may be) to fix or redo sections 1-3 but my program isn't stable! There's a couple parts where there are multiple tracks in use on the timeline (some suggested that could be the problem), the sections (sequences) are only 8-9 minutes long (some suggested that there was too much media in one sequence, but I don't think that could be it).

       

      I'm wondering if I need to completely uninstall the program and reinstall it? Do you think that would help? Here are my specs:

      Screen shot 2012-01-07 at 9.35.54 AM.png Screen shot 2012-01-07 at 9.36.35 AM.png

       

      Please, please help! I'm desperate for a solution - these videos are for a band who's asking for them and I need to be able to finish this project up!! Thank you so much!

       

      Beth

        • 1. Re: My program keeps force quitting! HELP!
          Harm Millaard Level 7

          Problem is that a MBP does not meet minimum requirements and especially NOT if using anything more than SD DV material.

           

          Look here: Adobe Forums: System requirements for CS5

           

          External hard drives are OK to use if you use eSATA, but a MBP does not offer that option.

          • 2. Re: My program keeps force quitting! HELP!
            bethybags Level 1

            Thanks for that link, I had no idea that there were so many requirements beyond what Adobe tells you that you need. I just bought this computer in the spring b/c it's a definite upgrade from what I had and I wanted to start editing videos for real. I got the Adobe Creative Suite b/c I thought I was in good shape and met the requirements. Guess not.

             

            According to the first picture, my footage is all in the easy - I'm shooting on DSLR, some of the footage is 720, some is 1080. It looks like I've got the minimum in a couple areas according to diagram 2. I've got the minimum for the L3 cache, minimum for the memory, minimum for the cores...I think. Is logical the same as total cores?

             

            My follow-up question is, how come I haven't had a single problem in 4 months of editing with my current system until now? It wasn't even starting to behave poorly - I just opened it up one day and this is what I ran in to. If I downgraded from CS5.5 to CS5, would that make a difference? Does Adobe let you downgrade? I don't really know what to do if this is the problem b/c I need to get these videos done, but I certainly don't have money to buy a sweet new system.

             

            I really, really appreciate your expertise, Harm. Super helpful!

            • 3. Re: My program keeps force quitting! HELP!
              Harm Millaard Level 7

              If things work one day and not the next, you have to ask yourself: What did I change? Remember that computers, whether based on Windows or MAC OS, are pretty stupid animals. They can't count even to 2. The only thing they know is either 0 or 1. Well, counting in binary is the same thing as counting in decimal if you are all thumbs.

               

              DSLR is usually AVCHD or a similar codec, very demanding. It really requires stout hardware and a MBP is not a logical candidate to handle that kind of stuff. It is in the Difficult category.

               

              Beth, I would really start with considering what has changed in your MBP since the previous day. Did you happen to update any other software, did you install anything, If it worked for you for four months, there is no logical reason it would not work anymore. Sure, due to hardware limitations it has never shown stellar performance and will not in the future, but if it worked in the past, it should work now and in the future. for you, So what changed?

               

              I have never encountered a computer that has artificial intelligence and updates or changes programs without having been given the order to do so by the Operator. Of course, all things can fail or corrupt projects. Might be memory corrupting your project, it could be a myriad of things going on here. What happens if you open an auto-save project? Still the same problems?

              • 4. Re: My program keeps force quitting! HELP!
                bethybags Level 1

                As you can obviously tell, I'm a noob haha I'm creative, but the actual hardware/software knowledge is a very minimum right now.

                 

                Ok so here's what happened. I was reorganizing my music on my external (just renaming song files), and then I looked at my local drive and I couldn't see any of the applications. I found that curious because I didn't touch annnnyyyyttthhing with the apps...especially on the local drive. I wasn't even working on the local drive, and I certainly wasn't toying with the applications on either drive. So I dragged and dropped the applications from my external back onto the local drive. Nothing reinstalled or did anything of the sort, it just looked like I moved a folder. That was strange to me but it looked like everything was the same as before. Then I tried to open PP and it said the program location moved and asked if I wanted to update it, so I clicked update. Then it wanted me to locate all the media by hand and I knew something happened. It's been a week of trying to figure out what. Then it started force quitting with everything I tried to do. I wish I could tell you more details about whatever happened but that's literally all there was to it (at least from a novice's eye view). I tried to reinstall PP earlier in the week using the .dmg file I still have. I don't think I uninstalled the other one though.

                 

                I feel like an idiot, because I know something must've happened, but I have no idea what.