2 Replies Latest reply on May 4, 2012 5:22 PM by chris.campbell

    Libflashplayer.so will not install - Please Help!

    BobGeffie

      Hello,

       

      I am using a linux netbook, however I cannot install a higher version of flash player.

       

      I am currently using version 10.0 but want to upgrade.

       

      I have downloaded the flash 10.2.159 from the adobe site. I downloaded the file as a tar.gz and then I extracted the file to home/user.

       

      After doing this, I copied the libflashplayer.so file to /usr/lib/mozilla/plugins, however when I restart my netbook, flash player does not install and removes version 10.0. The 10.2.159 version has not installed on my netbook and instead, removes flash from Firefox.

       

      Any ideas what I am doing wrong? Some help would be greatly appreciated.

       

      Thank you.