2 Replies Latest reply on Apr 3, 2017 8:23 AM by jonathans62100183

    Can I install two different versions of Reader?

    RK1969

      I have Reader X (10.1.1) installed on my Win XP machine but need to use Reader 9.3.4 (or earlier version) to read a CD that has pdf links from an html file. For some reason the pdf's on this CD will only open in the older version (as noted by the CD's author). Is it possible to install version 9.3.4 and have IE8 use this as it's Reader plugin without affecting the use of the existing Reader X? Is it possible to do this somehow?

       

      Thanks in advance.