1 Reply Latest reply on Sep 24, 2012 6:31 PM by BreizhOReva

    Application Updater - Error downloading the update. Error# 16824

    Hawkcode Level 1

      Hi,

       

      Relitivly new to FB 4.5 and Flex. I inherted a Flex project and am now trying to get it to automatically update the application.

       

      I have searched and read many threads that have this error and they all seem to be talking about going from one sdk version to another.

       

      I have only used http://ns.adobe.com/air/application/2.6, no other version.

       

      I got it to check and report a new version by using 2.5 in the update xml, then I hit download and the status bar completes, then I get the error:

       

      There was an error downloading the update. Error# 16824

       

      If I change the update.xml to: <update xmlns="http://ns.adobe.com/air/framework/update/description/2.6"> Which you think would work I get the error:

       

      There was an error checking for the update. Error# 16815

       

      I am lost. Does anybody have a solution for this?

       

      Thanks In Advance

       

       

      Rich