2 Replies Latest reply on Jan 12, 2012 4:14 AM by Jo C-M

    Trouble downloading earlier version 10.2 of flashplayer

    Jo C-M

      ITV player is telling me that it needs version 10.2 of flashpayer to run. I try and install it from the adobe web site it keeps diverting me back to the latest version 11.1. Pleae can anyone help me to install this earlier version so that ITV player will work.

       

      I'm running windows 7 and IE9.