1 Reply Latest reply on Jan 11, 2012 11:43 AM by MichaelKazlow

    Reader 10.1 Update 2 Duplex Printing

    joelb_mfab

      After upgrading our machines to 10.1.2 I see that duplex printing is enabled by default. This caused some confusion in our office.  Here are 2 ways to fix this:

      When printing, uncheck "print on both sides"

       

      If you want to use an automated tool (for corporate roll out) change/create this registry key:

       

      [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral]

      "iDuplexMode"=dword:00000001

       

      1 = no duplex

      0 (or key does not exist) = duplex

       

      Hopefully this helps someone else.

      -Joel

       

      Message was edited by: joelb_mfab Corrected key name to iDuplexMode (originally I incorrectly posted iprintBookletDuplexMode)