2 Replies Latest reply on Jan 15, 2012 10:32 PM by Akash_Gupta

    Adobe Reader 9 breaks Filemaker links

    mouthoy@gmail.com Level 1

      Hello Forums,

       

      Windows XP SP3 systems running FileMaker Pro 10, with Adobe Reader 9.

       

      The FileMaker databases have several links to Adobe PDF files stored on our shared server.  The users updates to adobe reader 9.5 this morning, and rebooted whem prompted.  Once rebooted, the machines would no longer link correctly to the PDF files. 

       

      The Adobe Reader update was the only change made to these computers, and have broken the functionality of opening the files.

       

      I had the users update the links in Filemaker.  They are able to recreate the links, and it does work.  However, the functionality has changed.  Before, it would just open the document.  Now, the user is being prompted to open or save the file, instead of opening the file directly.

       

      What changes were made in the 9.5 update that would cause this type of behavior?

       

      EDIT:

      Updating to say that this does work - if Adobe Reader is opened first.  Quite strange, as before, it would come right up.

       

      I woud still like to hear any solutions or further details on the update, and what might have happened.

        • 1. Re: Adobe Reader 9 breaks Filemaker links
          MichaelKazlow MVP & Adobe Community Professional

          What happens if protected mode is turned off?

          • 2. Re: Adobe Reader 9 breaks Filemaker links
            Akash_Gupta Level 1

            Hello,

             

                      I also have Reader 9.5.0 on my machine and it directly opens the PDF document in the browser without prompting for "Open or Save the file". Can you go to following preference in your Adobe Reader : Edit -> Preferences -> Internet pane under categories and check whether the "Display PDF in browser" checkbox is checked or not. If this checkbox is unchecked then only you'll be prompted for "Open or Save the PDF file" option. So, please check this checkbox and click OK. Now, you should try to open PDFs in browser.

             

            Can you also provide me one of the links which are now no longer linked correctly to the PDF files in your FileMaker?