2 Replies Latest reply on Jan 23, 2012 7:19 AM by poadi

    Adobe Reader X duplex printing issue

    Earl-ACS

      Each time I try to print a pdf, the application changes the default duplex from no duplex (single sided set in the properties of the printer in windows control panel ) to duplex(print on both sides).  I can uncheck the box to have it not print the duplex.

      This is frustrating because each time I open a new pdf I have to do this?

      Adobe reader X

      Printer is a Kyocera 1128

      Any one got any ideas?

        • 1. Re: Adobe Reader X duplex printing issue
          ChromeSkull

          I am also having the same problem which started last week. Its a pain in the arse when customers email us a single document with 2 consignments on different pages... I have to have an option to disable it permanently as consignees are private and confidential. As telling the non IT people at work to untick a box is as good as headbutting a nail into a brick wall.

          Our printer is a Nashuatec DSm620d.

          • 2. Re: Adobe Reader X duplex printing issue
            poadi

            I was having the same problem, and I found the answer on another site. To fix it, you need to edit/create a registry key:

             

            Open Regedit, and surf to HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral

            Look for a DWORD named "iDuplexMode". If it's there, change the value to 1

            If it's not there, create it - Add a new DWORD, name it "iDuplexMode" (no quotes) and enter the value 1

            Close Regedit, and restart Reader if you had it running.

            Now the printing dialog will default to having duplex turned off.

             

            The only problem with this is it will only work for the current user...For multi-account machines, you'll have to do this for every user, or create a .reg file for them to import.