6 Replies Latest reply on Jan 13, 2012 12:26 PM by Steve Grisetti

    Trouble with sound

    Recordergirl

        I am using Elements 8 and am trying to record a narration.  It records fine but when I play it back, there is lots of static.  I thought it was my microphone so I checked it in a few other recording programs and have no troubles... anyone no whats going wrong?

       

      Thank you!

        • 1. Re: Trouble with sound
          Steve Grisetti Adobe Community Professional

          Have you gone to the program's Edit/Preferences/Audio Hardware and ensured the ASIO settings are correctly configured for your microphone?

           

          Does your microphone connect to your sound card or by USB?

           

          Have you ensured that you have the latest High Definition Audio Codecs?

          http://www.realtek.com.tw/downloads/

          1 person found this helpful
          • 2. Re: Trouble with sound
            Recordergirl Level 1

            Thank you for answering.   I am not too computer savey.  I have two different mics.  One is an in compter mic and the other plugs into the computer next to the speaker plug in. Both mics work fine when recording in other programs.  I don't know what a ASIO setting is.

            • 3. Re: Trouble with sound
              Recordergirl Level 1

              I found the  Edit/Preferences/Audio Hardware you talked about... how would I know what the correct setting is?

              • 4. Re: Trouble with sound
                Steve Grisetti Adobe Community Professional

                Have you opened Premiere Elements' Edit/Preferences/Audio Hardware?

                 

                The ASIO settings are right there. If they aren't set up to see your microphone, the narration won't work right.

                 

                Also, make sure to turn down your speakers so that your microphone doesn't pick up any feedback from them.

                1 person found this helpful
                • 5. Re: Trouble with sound
                  Recordergirl Level 1

                  I found it!   I am playing with the settings now.  I always mute my speaker so there won't be feedback. 

                  I raise the dial on the ASIO setting and the static is much better but my voice now seems far away... is that because I changed the ASIO settings?  Is there a magical setting to have a clear narration that still sounds close up?

                   

                  Thank you again for helping me out!  You are a big lifesaver!

                  • 6. Re: Trouble with sound
                    Steve Grisetti Adobe Community Professional

                    There is no magical setting. The default levels are best.

                     

                    One other thing to check. On the Narration panel, in the upper right corner, you'll see a little microphone icon.

                     

                    Click on it and make sure it's set correctly for your microphone's connection.

                     

                    As you record narration, watch the sound level meter along the left side of the Narration panel. It should be green and full -- but not overloading and red.