1 Reply Latest reply on Jan 14, 2012 1:04 AM by Mylenium

    Could not complete your request because of a program error after text layers prompt

    chadpeppers

      For the past 4 months I have been receiving a message saying "Some text layers might need ot be updated before they can be used for vector based output.  Do you want to update these layers now?"  In the past I simply click update and go on with my business but now I am receiving a an error message saying "Could not complete your request because of a program error."  If I click no on the update it loads the PSD file but then if I try to edit anything on the PSD file I receive the same error.  I have done the following troubleshooting:

       

      1. reinstalled photoshop

      2. repaired mac permissions

      3.  deleted preferences settings in photoshop

       

      I did create a generic photoshop file and saved it and loaded it with text and everything but with no error.  But I did not receive the text layers update prompt either.  This works fine, so I basically can say that I narrowed it down to the specific file or something in the file.  But also I have tried 10+ different PSD files that prompt for the text layer updates and all receive the same error now. 

       

      Any thoughts?