19 Replies Latest reply on Jan 18, 2017 4:42 PM by stacyb82310620

    File Activity Incomplete

    dwappes Level 1

      I recently upgraded from CS4 to CS5 and am having a problem uploading files to the server.  I have all the login information correct and can upload using Filezilla, but when I try to PUT files using CS5 I get a popup that says "File activity incomplete. 1 file(s) or folder(s) were not completed."

       

      Here are the details:

       

      form-data-log.php - error occurred - An FTP error occurred - cannot put form-data-log.php.  Access denied.  The file may not exist, or there could be a permission problem.   Make sure you have proper authorization on the server and the server is properly configured.

      File activity incomplete. 1 file(s) or folder(s) were not completed.

      Files with errors: 1
      form-data-log.php

       

      I can connect to the server okay, but just can't PUT my files there.

       

      Can someone please give me step-by-step instructions on how to correct this prtoblem?

       

      Thank you!

        • 1. Re: File Activity Incomplete
          Ken Binney Level 6

          Try using "passive" rather than "active" in your FTP configuration.

          • 2. Re: File Activity Incomplete
            dwappes Level 1

            It is already set at "Passive". There is also a check mark in "Use FTP performance optimization"  I am using C S5.5 and am hosted on Domain Registry of Amaerca. They say the problem lies in CS5.5. It always worked in CS4, but not after upgrading to CS5.5.

            • 3. Re: File Activity Incomplete
              Nancy OShea Adobe Community Professional & MVP

              Can't PUT or GET files from Server with CS5.5

              http://blogs.adobe.com/dreamweaver/2011/07/late-breaking-issue-putget-not-working-for-some -dreamweaver-cs5-5-users.html

               

               

              Nancy O.

              Alt-Web Design & Publishing

              Web | Graphics | Print | Media  Specialists 

              http://alt-web.com/

              • 4. Re: File Activity Incomplete
                dwappes Level 1

                I don't use Godaddy and I don't have a file named "webformmailer.php". Thanks anyway.

                • 5. Re: File Activity Incomplete
                  HaoleGuy

                  I'm having the same problem.  Just posted on it today  It's gotta be a DW CS5.5 problem, because DW CS3 works just fine, and I transferred to CS5.5 using the standard export/import of .ste file.  See

                   

                  FTP Write Error in DW CS5 (but not in DW CS3)

                  • 6. Re: File Activity Incomplete
                    Alaska Guide

                    I too have the same problem and have been searching for a fix for 2 days now. I have tried all the fixes and configurations. The problem is in Dreamweaver CS5.5

                    If you watch your log, before your files even start to transfer. The log say's transfer complete. It makes the initial connection,but says complete before any files have started to load. I am able to upload in anything other than Dreamweaver.

                    • 7. Re: File Activity Incomplete
                      HaoleGuy Level 1

                      It is good to have (apparent) confirmation that the problem is in DW CS5.5.  What is strange, though, in my case at least, is that the problem occurs only when uploading to my Godaddy site, and not my University site...  The specificity of the client/server interaction might be why Adobe has missed this bug...

                      • 8. Re: File Activity Incomplete
                        Alaska Guide Level 1

                        Now that is strange. I left Go Daddy and started having the problem. I am

                        able to use Filezilla with no problem. I am far from any expert, but I can

                        clearly see by watching the log that I am connected, but once file upload

                        is hit your disconnected.

                        • 9. Re: File Activity Incomplete
                          I M A Mental Pygmy

                          I too have the same issue. has anyone got a fix yet as this is killing my work flow. I am able to test and connect.

                          However I can not upload any files. Doing a search I see quite a few people are/had this problem, however I see no fixes.

                          I have 2 different computers that are doing the same thing.

                          Both Win 7 x64 and updated.

                          Hosting is Windows

                          Dreamweaver updated.

                          Have tried: Passive and non, Firewalls off and on, used both IP and Domain names for login.

                          Another thing is while testing in DW, it will not see my upload folder and only connects when I use /. I have used at least 5 different folders, www, public_html, domain name as so forth.

                          Jumping back and forth, Filezilla has no problem.

                          There has got to be some Gurus out there with the solution.

                          So please help, I have fallen and can't get up.

                          • 10. Re: File Activity Incomplete
                            Alaska Guide Level 1

                            AH Ha! Found this issue and fixed it. I am a NEWB so bare with me in trying to explain the fix.

                            The problem was in the Root Directory Path for the server. I made mine   /public_html/     DW could not find that. (it would only connect using / )

                            I tried my domain name. /mydomainname.com/public_html/  This would not work. it wasn't intill I went to FileZilla where I was able to connect and upload using just /public_html/ that I saw what Zilla had done. They used the username as well for the Root Directory.

                            So it looks like this.        /yourusername/yourdomain.com/public_html/ and shazam! After 2 days, I am now able to up and download files.

                             

                            For the NEWB's like myself a step by step. At the top of your DW page Click Site.( Your here because you have the same problems I had . I am assuming you have already made a new site) Then click Manage Sites, find the site on the left, click that and then click edit. At the top left click Servers then on the right find your REMOTE server, click that to highlight and then click the little pencil.

                            This opens another window with Basic and Advanced at the top. You want BASIC and should already have everything filled out. Below the TEST button is Root Directory.

                            The following is what fixed my issue: for your Root Directory start with /username/yourwebsite,com/ and whatever your root directory is for your particular site, (public_html. www or what ever your host uses)

                            Hit test and hopefully you will be dancing around the room after finding the fix.

                            Good Luck

                             

                             


                            • 11. Re: File Activity Incomplete
                              HaoleGuy Level 1

                              I'm happy for you, digicom666, but your suggestion didn't work for me.  My site is in the root directory of my GoDaddy account, and I have no access to the enclosing directory. Putting the username prior to the domain name only prevented me from making any ftp contact at all (whereas DW currently connects and reads the remote directory just fine; it just can't write to it).

                              • 12. Re: File Activity Incomplete
                                Alaska Guide Level 1

                                AHH Man that stinks. I have a bunch of domains that I was developing at GoDaddy and I have not changed my FTP stuff for them in my Dreamweaver. They worked just fine for my CS5.5 version so here goes.

                                OK  on my Servers page in DW I have my domain name, Just the name, it could be anything, In the address section. When I signed up with GoDaddy I had 1 Main Domain name to set up the account. Even though I have over 100 domains they all have the same address here. So in the address section I have my main domain in the address section.

                                www,mydomain.com

                                Over to the next server page after hitting the pencil.

                                My server name is the website name I am developing. Mine is AKGIRlSROCK. Thats it, nothing before or after. Connect FTP. Next again I use the www,mydomiain.com. The same as the last pages address. ( NO / or FTP)

                                Next of course you USER and PASS.

                                MY Root directory was just a folder I made for that site AKGIRLSROCK/, so my folder name with a backslash at the end.

                                WEB URL, is the actual site I am working on,    http://www.akgirlsrock.com/    looks just like that.

                                Options, FTP passive and FTP performance are checked.

                                Thats it. When I was at GD that would work just fine.

                                I have never used another version of DW other than CS5 & 5.5, so I don't know if there is a difference. Just thought I would see if you have yours set this way as, BELIEVE ME I FEEL YOUR PAIN!

                                Good Luck

                                • 13. Re: File Activity Incomplete
                                  HaoleGuy Level 1

                                  Yes, that's basically how mine is set up.  Again, I can connect, read and download from the remote site, but not write to it (I get the same message as the one in the first post of this thread.)  Are you using Windows or a Mac?  I'm using a Mac running the latest version of Lion...

                                  • 14. Re: File Activity Incomplete
                                    Alaska Guide Level 1

                                    Windows. I wish you luck in the search for the fix.

                                    • 15. Re: File Activity Incomplete
                                      HaoleGuy Level 1

                                      Thanks.

                                      • 16. Re: File Activity Incomplete
                                        Bersa9

                                        First off I do not know code or any of the stuff you guys have been using like FileZilla, GoDaddy or what have you problems.

                                         

                                        Hey, I have been a Frontpage user since 2000. In 2012 I was forced to leave my host for another. I lost my extensions on Frontpage when I migrated over and it was suggested by my new host to start using Dreamweaver. I was able to download my web files to my computer (local View) using FTP. No problem. I did the setup in Dreamwever to create a Remote Server. No problem. whilst in (local View) I did the "Put" arrow and away my files went to a file folder I created to the Remote Server...all with Dreamweaver. Still no problem.

                                         

                                        I could open my website before I got Dreamweaver but could not make any changes. Now I wanted to make page changes. I would double click on the page I wanted to make changes in "local view."

                                         

                                        Up pops the page in Dreamweaver but it has stuff on the page, lines of text "www.nephiproject.com/" everywhere. I spent hours trying to delete the unwanted text.

                                         

                                        Time passes...

                                         

                                        I had an idea

                                         

                                        In my browser I opened my website and then opened FrontPage. On my right hand monitor I have Dreamweaver. On my left I have FrontPage.

                                         

                                        I did a Ctrl A  and "copied" all the code of the page in Frontpage that had no "extra" text all over it and then did a Ctrl A to the code to the local view page over in Dreamweaver and did a "paste". "Refreshed" the code. Looked at the page in Live View and no extra text.

                                         

                                        I did a "save." which is supposed to change the file in the remote server. But when I viewed the page in my browser, no changes took affect. Also I got that dialog "file activity incomplete." So in local view I clicked on the file that was corrected and did a "copy." I now went to the remote server and clicked on the same file but this time I did a "Del" to delete it. Next I did a "paste" to the "FOLDER" and the new file appeared.

                                         

                                        Going to my browser window "Explorer" as well as "Firefox" and brought up the page from my website and did a "F5."

                                         

                                        Even though I had received a "file activity incomplete" to no matter what I did, it saved correctly and the change was complete. I have just been doing that little shtick ever since. Click on a file in the Local View, make changes, save, file activity incomplete, copy, Remote server, delete, paste, browser, F5 and all done. Nothing in the manual for this. One of these days I may learn some code.

                                         

                                        Ciao

                                        • 17. Re: File Activity Incomplete
                                          stxnpx Level 1

                                          I just resolved this issue by setting up a "testing server." I realized that was necessary during one of my attempts to upload the files; the error message that time was different, and told me to set one up. To do so I clicked on "Site" (top menu), "Manage Sites," select my website, click on edit (the pencil icon near the bottom left of the edit box), click on "Servers," and then click to check the "testing server" box (both of the boxes are now checked). After saving that, I was able to upload without any problem. Hope this helps someone (or myself, when I run across this same problem a year from now).   I'm using a Mac with Lion.

                                          • 18. Re: File Activity Incomplete
                                            Indyboosler Level 1

                                            That answer makes zero sense - you can't select both. It's one or the other.

                                            • 19. Re: File Activity Incomplete
                                              stacyb82310620

                                              Probably a DUH moment to most people that know what they are doing, but I do not know what I'm doing!

                                              After realizing that it was OPEN in Acrobat on my computer, I closed the file and was able to post my PDF to my website.

                                              Make sure you close the file in any other programs before trying to post.