0 Replies Latest reply on Jan 16, 2012 2:44 PM by mkern44

    Duplex printing default in 10.1.2

    mkern44

      I recently updated to 10.1.2. I get a new print dialogue box. The printer also defaults to printing in duplex. I only have one paper tray so I end up having to put paper in the manual tray to print odd pages. How can I change default settings back to single tray?