3 Replies Latest reply on Jan 17, 2012 11:42 AM by Toby1967

    Eliminaint text box borders default

    Toby1967

      This is an aggravating problem because I am sure the answer is simple.

      We have InDesign files in our system where all new created text boxes are showing a 1-point border.

      I have taken the steps I believe would eliminate that; namely clicking on the "T" text tool, then making sure the stroke is set to 0. Regardless of what the stroke is on, a 1-point border appears that can only be eliminated via using the selection or content tools.

      I have tried setting it on what I believe to be the document's master page. But while it always shows 0 all the way until the point where the box is drawn and all of a sudden there is a 1-point box.

      Any one have the answer?

      Thanks.