3 Replies Latest reply on Jan 17, 2012 3:51 PM by Eugene Tyson

    bleeds and PDFS

    CoGordo4 Level 1

      Hello Everyone,

       

      I just created a document in INdesign cs5. I have exported it to a pdf for printing but I dont think the bleed  exported with it. I have gone through the pdf export settings and use document bleed setting is chosen. I am using Acrobat X to view the pdf. Is there a setting I can turn on in Acrobat to delinate the bleed area? Something similar to how Indesign marks the bleed area with a red box.

       

      Thanks

        • 1. Re: bleeds and PDFS
          Stix Hart Level 5

          Unless you have PitStop there isn't but you can either just look at the size of the PDF (hover over the bottom left corner of the window, it should be your document size plus the bleed) or go the the Crop tool, Advance > Print Production > Crop Pages.

          • 2. Re: bleeds and PDFS
            Marijan Tompa [tomaxxi] Level 4

            In Acrobat X go to Preferences -> Page Display and turn on Show art, trim & bleed boxes.

             

            Hope that helps.

             

            --

            Marijan (tomaxxi)

            http://tomaxxi.com

            • 3. Re: bleeds and PDFS
              Eugene Tyson Adobe Community Professional & MVP

              And under File>Document Setup have you clicked the "options" and added the Bleed there?

               

              Use document bleed is precisely that - it will use the bleed used in the Document Settings.

               

              It's not good enough to just extend artwork past the bleed. If you do that and have no Bleed selected in the Document Settings - then when you Export the PDF and go to Marks and Bleeds - untick "Use Document Settings" and input the bleed settings manually.