13 Replies Latest reply on Mar 21, 2012 8:19 AM by the_wine_snob

    "Access denied" when burning Blu Ray


      I am using Premiere Elements 7 and trying to burn a blu-ray.  Everything looks normal during the encoding until the burn gets to the "burning disc" phase.  I keep getting an "Access denied" error with no further explanation.  I have looked at solutions online but nothing seems to have worked.  Based on the recommended solutions, I have tried burning the disc with these parameters:


      1.     running Premiere Elements as Administrator

      2.     burner drivers up to date

      3.     burning a 6.8GB movie with 80+GB available on HDD

      4.     virus protection turned off

      5.     no other programs running

      6.     tried two seperate blank discs


      The crazy things is, I have burned two similar sized blu-ray discs before without any issue.

        • 1. Re: "Access denied" when burning Blu Ray
          Steve Grisetti Adobe Community Professional

          Unfortunately, these kinds of issues are system-specific -- in other words, they're unique to your computer because of your antivirus or firewall settings or because of the presence of a intrusive program like Nero -- and there is no universal fix. Somebody usually needs to sit down at your computer and troubleshoot.


          The easiest solution is to use Premiere Elements to edit your video and output the finished video using Share/Computer/MPEG with the 1440x1080 30i output setting and do your DVD or BluRay authoring in a third-party program.


          Sony's DVD Architect Studio 5 can author and burn both DVDs and BluRay discs and it's mere $39 for the download. I love it because it not only works virtually bug-free but it also includes many more advanced features like multiple menu layers, more advanced menu page design, the ability to add video before and in between menu pages and the ability to burn both DVD and BluRay files to your computer for later burning to disc. It's really a great investment -- and it's much easier than struggling with the challenges you're facing with Premiere Elements' disc burning tools.

          • 2. Re: "Access denied" when burning Blu Ray
            the_wine_snob Level 9

            Welcome to the forum.


            You mention that the burner's drivers are up to date, but what about the firmware?


            What brand of blank media are you using?


            In Device Manager, are there any error or warning messages that appear with this burner?


            Good luck,



            • 3. Re: "Access denied" when burning Blu Ray
              McLaren89 Level 1

              Thanks for your input guys.


              To answer your questions/provide more information:


              1.     I run Microsoft Security Essentials, but as mentioned in my post, I truned this off before trying to burn based on suggestions I had seen when searching for a solution (in my previous succesful burns I had left it running with no problem).

              2.     The burner firmware appears to be up to date as my computer is showing a "Firmware" check for the drive and it says that it is up to date.

              3.     I am using e-blue Professional BD-R 25GB discs, as I had done for my previous succesful burns.

              4.     Have checked Device Manager and it isn't showing any problems.


              I am completely baffled as to why I have been able to burn two previous blu-ray projects and suddenly this is a problem.

              • 4. Re: "Access denied" when burning Blu Ray
                the_wine_snob Level 9

                Thank you for that info.


                2.     The burner firmware appears to be up to date as my computer is showing a "Firmware" check for the drive and it says that it is up to date.

                Just to make sure of the firmware, I'd also go the mfgr's. Web site and check for that model. Like with video drivers, some utilities and even Windows, can be very wrong. I always double check for drivers, or firmware, from the mfgr. Yours is probably up to date, but it will only take a moment to verify.


                3.     I am using e-blue Professional BD-R 25GB discs, as I had done for my previous succesful burns.

                I am not familiar with that brand, but in the case of some other suppliers, like Memorex, the newer TDK and newer Ritek, the current "business model" is to buy the cheapest discs that day, and rebrand them. What can happen is that in a spindle of 100, there might be discs from 3 - 4 different mfgrs., and one might get a dozen good discs, only to hit a dozen bad discs, then another dozen good discs.


                There are several good utilities, that will survey the blank media, and tell who acutally made it, plus the lot number. I use the utility built into the great, free ImgBurn burning utility, and it's surprising to see who actually made, say a Memorex disc.


                On my end, that is about all that I can think of, and I admit that I am rather grasping at straws, but it is very likely that others will have some really useful info for you to troubleshoot things.


                Good luck,



                • 5. Re: "Access denied" when burning Blu Ray
                  pgauba Adobe Employee



                  I think some other software is using you burner.

                  Please restart you system and try.



                  Pankaj Gauba

                  • 6. Re: "Access denied" when burning Blu Ray
                    John T Smith Adobe Community Professional & MVP

                    I do NOT know if this will do BluRay, but it is free to go look


                    Free alternative http://www.deskshare.com/dvd-authoring-burning-software.aspx

                    • 7. Re: "Access denied" when burning Blu Ray
                      McLaren89 Level 1

                      Thanks for the help guys… I have had my computer off and on many times while trying to sort this out and only connect the burner for this task, so I don’t believe any other software is trying to use it.  I also have other editing software, but as I have already made up all the disc menus in PE, I would very much like to sort out this problem so I can burn Blu-Ray directly from PE as I have in the past.




                      While trying to source a solution, I did manage to figure out the burner is definitely still working as I managed to use the software provided with the burner to copy a previously burned Blu-Ray onto another disc.  I guess this eliminates the burner and the discs as the source of the problem, which pretty much brings me back to why is PE no longer able to access the burner??

                      • 8. Re: "Access denied" when burning Blu Ray
                        the_wine_snob Level 9

                        If other software is hooking the burner, that would be at bootup, and if you have any packet-writing software installed, it is launched with the initial core of Windows, and will seize the burner, telling the OS that it is really a removable HDD. PrE looks to the OS for instructions on the burner, but if the OS reports there is no burner, but only a removable HDD, PrE is lost.


                        The program that John T. mentions, looks at the hardware through APTI, and ignores what the OS tells it. It could well be that the other editing program also looks at things from the hardware level. This ARTICLE goes into more detail, and lists some programs, that can get in the way.


                        Good luck,



                        • 9. Re: "Access denied" when burning Blu Ray
                          McLaren89 Level 1

                          Thanks Bill… took a look at the article but I don’t have any of the software listed (i.e. Roxio or Nero) and never have.




                          With regards to the burner/HDD issue, I may have this wrong, but it seems that PE knows it is a burner.  When I go to the “Burn Disc” process, if I select DVD, it points me to the internal disc burner, if I select Blu-Ray, it points to the external burner.  If there is no disc in there, or if I remove the burner then it presents errors.  I would take this to mean it knows the burner is a burner and it knows it is for Blu-Rays and whether or not the disc inserted is a Blu-Ray disc.  As mentioned previously, I have burnt two previous blu-rays via the exact same method so am completely stumped as to what has changed.




                          I don’t know if this is a missing piece of the jigsaw, but when you first insert a Blu-Ray disc into the burner, an options Window pops up asking how you would like the disc to be treated as a data disc or a video disc.  I always just close this down as it is not part of PE.  I would imagine though that I did this when I burnt the previous two successful Blu-Ray movies.

                          • 10. Re: "Access denied" when burning Blu Ray
                            pgauba Adobe Employee

                            Try one more thing.

                            Run Premiere Elements as Administrator.

                            Steps -

                            1. Right click on Adobe Premiere Elements exe

                            2. Click on "Run as Administrator"

                            3. After launching Premiere Elements, Export your project to Blu ray.



                            Pankaj Gauba

                            • 11. Re: "Access denied" when burning Blu Ray
                              McLaren89 Level 1

                              I have always been running PE as Administrator.

                              • 12. Re: "Access denied" when burning Blu Ray
                                McLaren89 Level 1

                                Hi Bill, do you know if there is a way to find out if the burner is being seen as a removable HDD or a burner or if there is packet writing software affecting it?  I didn't have any of the software installed that was mentioned in the article and the strange thing is I have previously burned Blu Ray from PE...

                                • 13. Re: "Access denied" when burning Blu Ray
                                  the_wine_snob Level 9

                                  The first place that I would start would be Control Panel>System>Hardware>Device Manager (or similar syntax, depending on one's OS version). Check what Device Manager has to say about the multi-drive/burner.


                                  To see what is being loaded, at bootup, go to Start>Run and type "MSCONFIG" (without the quotation marks. Look Check both Services and Startup. Almost any program, that is likely to "hook" the burner, ahead of PrE, will be in the list somewhere.


                                  Going back to the software listed in that article, I noticed one little tid-bit, when troubleshooting another's problem. In their case, they had used Quicken's Backup to Disk once, and long ago. However, from that one use, Windows Burner was invoked and told to treat the multi-drive/burner as a CD burner w/ packet-writing capabilities. That setting "stuck," afterwards. Until that point, I would never have thought about Quicken (though I have used it, from when it was a $ 10 shareware program), but had never used their Backup to Disk and chosen a CD. I always did my backups to a series of diskettes, then ZIP drives and finally to HDD. After that troubleshooting session, I had Jeff Bellune add Quicken (under certain conditions) to the list of suspect software. I have only seen that as a cause once again.


                                  As I have never invoked Windows' burning module, I really do not know much about it - just the two Quicken episodes. Maybe Steve, Neale, John T., or others, will know more about it.


                                  Good luck,