3 Replies Latest reply on Jan 18, 2012 12:17 AM by sonal2890

    unable to print to file in adobe acrobat 9 pro, windows 7 OS

    xiahtic52

      ok, so i've been having this problem since 16/1/2012. I download a pdf file from online, open it and attempted to combine multiple slides into 1 slide like below:

       

      adobe 1.jpg

       

      my printer cannot print duplex so i have to combine multiple slides to 1 in order to print that way. anyways, i always select the option of "Adobe PDF" under the "Printer" box. I don't change anything else. I am then prompted to save the file as below:

      adobe 2.jpg

       

       

      so after that i click "Save" and they gave me this warning message.

      adobe 3.jpg

       

      in case you cannot see what's written in the dialogue box, here's what it says:

       

      When you create a PostScript file, you must rely on system fonts and use document fonts.

      Please go to printer properties, "Adobe PDF Settings" page and turn OFF the option "Rely on system fonts only; do not use document fonts."

       

      I click "Ok" and another message appears:

      adobe 4.jpg

       

      I click "OK" and then another message appears:

       

      adobe 5.jpg

       

      So i clicked "OK" again and then nothing happens. After I followed the instructions to rely on system fonts, I tried doing it agian and everything seems ok. Flattening document etc like below:

      adobe 6.jpg

      and when it has finished, nothing happens. No new pdf window pops up (like what it usually does). So I went to check the folder where I stored the file. This was what i saw:

      adobe 7.jpg

       

      it turns out the file I just saved have no Adobe pdf icon appearing next to it. Instead, its document type is merely "File". When I tried opening it with Adobe reader, I got another dialogue box as below:

      adobe 8.jpg

       

      The dialogue box's text is as follows:

       

      Acrobat could not open [file name] because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded).

      To create an Adobe PDF document, go to the source application. Then print the document to Adobe PDF.

       

      I do not know why the file is supposedly corrupted because it works well on other computers and it can be printed as well. Does anyone know how I can solve this problem? It's really urgent and I desperately need to print my PDF files for my lessons and exams (I'm a student). It was uploaded on my school's website and PDF is the only available format. This is the first time it has happened and I am getting really frustrated. And it is not only for this 1 file. Since the 16th, EVERY pdf file i've opened has encountered this problem. Which is why I need to know how to solve this. Thank you in advance.

       

      Would appreciate it if someone can help answer this question. Admins or otherwise.

       

      Additional info: Laptop is Toshiba Portege m900. Windows 7 OS.32-bit operating system. Singapore-based.