1 Reply Latest reply on Jan 18, 2012 11:31 AM by the_wine_snob

    Problems with time lapse in Premiere Pro cs5.5

    crammondslo

      About a month ago I tried to make a time lapse with my Canon 7D.

       

      I imported the pictures to Lightroom and exported them as JPG. Than in Premiere Pro I clicked on import, selected the first image and checked the "numbered stills" box. It all worked as it should.

       

      Yesterday I tried to do this again. The only different thing is the cameras but I don't think that's the problem (it's the 5D mk2).

       

      When I import the photos as numbered stills in premiere pro it and drop it in the sequence all seems ok. When I move the slider in the sequence forward and backward it also seemed ok at first but now it shows no pictures but only a black screen with some noise (like tv noise). If I export it there is no movie, just black screen with noise.

       

      Where seems to be the problem?

       

      When I drop it into the sequence I can also change the scale of the image to fit the screen and that all seems ok... :/

       

      I can even play a preview inside the premiere pro and it's almost ok (it's not a smooth playback, but it plays as it should...tough it drops some frames).

        • 1. Re: Problems with time lapse in Premiere Pro cs5.5
          the_wine_snob Level 9

          Welcome to the forum.

           

          When Still Images show as black, the first things that I investigate is the pixel x pixel dimensions of the images. With many Stills, even if they are within the allowed pixel x pixel range, one's computer's resources can be used up, and an alternate workflow might be useful - Scale the Images to match the Frame Size of the Sequence, prior to Import, in a program, like Photoshop. This ARTICLE might be helpful.

           

          The second thought is that the video driver is no longer performing properly, and needs to be updated. What is make/model of your graphics card, and what is the current number/date of your installed video driver?

           

          Good luck,

           

          Hunt