5 Replies Latest reply on Jan 19, 2012 10:33 AM by the_wine_snob

    Premiere Elements 9 Problems Only When I add Text

    waterworshipper Level 1

      Please I am a beginner here so please answer me in English and in steps by steps instructions. I read what I can and can't find a solution yet. I just bought this new computer so I wouldn't have any more issues running this Adobe Premiere 9 program. It's a Windows 7, 64 bits, 8 GB I found a pattern I can create  videos no problem what so ever I can add sound tracks (speaking of sound track are there any other free smart track I can down load)? How do you import them? BUT as soon as I add any text to a picture or video box with in minutes boom a window appears saying adobe permiere experienced a serious problem and must closes out the program. Why?

        • 1. Re: Premiere Elements 9 Problems Only When I add Text
          the_wine_snob Level 9

          Unfortuntely, you have posted to the Tip & Tricks sub-forum, which is a repository for, well tips & tricks on working in PrE. Maybe our tireless MOD, Steve Grisetti, will move this post out to the main forum, so that more folk will see it.

           

          Now, when there is a problem with Titler, the first thing that I think about is fonts. Yes, fonts. This ARTICLE goes into more detail.

           

          As for the question on soundtracks, do you mean SmartSound Libraries? If so, I would register your SmartSound, and be sure to get onto their mailing list. The vast majority of material is for sale, BUT they have a lot of "sales," and those can be great. From time-to-time, they also offer free Libraries, but not that often.

           

          I am a great fan of SmartSound, and own about 300 of their various Libraries. It has gotten to the point, that 99% of their sales do not help me, as I already own almost everything! For some more info on SmartSound, see this ARTICLE.

           

          Now, not in the realm of SmartSound, here is a list of possible AUDIO SOURCES, and some are free, while others are for pay.

           

          Good luck,

           

          Hunt

          • 2. Re: Premiere Elements 9 Problems Only When I add Text
            waterworshipper Level 1

            Thanks Bill appreciate your help lets stay in touch some times this program takes years off of my life hahah! If I can do any thing for you ask please but I am a rookie?

             

            Thanks for Your Support,

            Captain Bob Santangelo,

             

             

            [Edited by forum host - personal data removed]

            • 3. Re: Premiere Elements 9 Problems Only When I add Text
              the_wine_snob Level 9

              Aye, aye Captain!

               

              When I want to "take years off of my life," I reach for Photoshop... I also just paste in one of Tom Cruises' smiles, instead of my own.

               

              This is a partial list of some learning RESOURCES for PrE. I strongly recommend the various series, and books by our very own Steve Grisetti.

               

              Good luck,

               

              PS - as this is a public forum, and as there are spam-bots roaming about, harvesting POP account info, you might not want to post your e-mail address. Nothing to worry about from any forum folk, but those spam-bots are insideous things, and any hint of a POP account, then one's Inbox is filled overnight!

              • 4. Re: Premiere Elements 9 Problems Only When I add Text
                waterworshipper Level 1

                Can I remove that posting then showing my email address? 

                 

                 

                Thanks for Your Support,

                Captain Bob Santangelo,

                 

                 

                [Edited by forum host - personal data removed]

                • 5. Re: Premiere Elements 9 Problems Only When I add Text
                  the_wine_snob Level 9

                  I reported it to Adobe, and one of the forum administrators should take care of that for you.

                   

                  Looks like your sig. is posting whenever you do. Are you accessing via e-mail (POP), or via a Web browser?

                   

                  Might want to edit the sig.

                   

                  Good luck,

                   

                  Hunt

                   

                  [Edit] Looks like Adobe-Admin. was "johnny on the spot," and all is gone!