4 Replies Latest reply on Jan 20, 2012 7:57 AM by Flex harUI

    Help needed - app developed with 3.6, yet will not load - asking for 3.2 swz

    cosmits Level 1

      Hi

       

      I'm developing a flex 3 application

      I recently uploaded an update to a test environment and bumped into a strage behaviour

      the project started a while back and went through a number of versions of the sdk, namely 3.2, 3.5, 3.6

      the project is clearly set for 3.6 now and I made sure both the framework swf & swz were uploaded to the same location of the index html page and the application swf.

      for some wierd reason, when I test it on other computers, it displays the built in preloader, but fail to load the application,

      this is because during the preloading phase the framework is not yet loaded and initialized.

      when I checked the network monitor, it showd me a call to the 3.2 version of the flex framework, that could not be loaded

      I've made sure again - a - that my project uses 3.6 sdk, and b - that all versions of the framework (3.2, 3.5, 3.6) are up on the server.

      any Ideas on where I can go from here?

      it would be really appreciated

      cheers

      Yariv