4 Replies Latest reply on Jan 27, 2012 10:07 AM by jonf468

    Video playback getting stuck

    jonf468

      I've just installed Premiere Pro CS5.5 on a MacBook Pro. I can import video files and see them in their entirety when scrubbing but during playback it will only play one second and then stop. The experts have tried a number of different formats and even exported a video file from Premiere Pro but the result has been the same. Interestingly enough the videos play fine in After Effects. I'm hoping it is something simple to do with the settings but I cant see anything obvious. Any help would be much appreciated. Thanks

       

      Jonf468

        • 1. Re: Video playback getting stuck
          the_wine_snob Level 9

          Welcome to the forum.

           

          Can you please post the full specs. of your MBP, including the I/O, i.e. HDD's?

           

          You mention "many formats," but for troubleshooting, it might be useful to go with one of the problem formats, and concentrate on that, with its full specs.

           

          Also, can you list the specs. of your Sequence, as that might play a major role in playback issues.

           

          When placed onto the Timeline, do you have colored bars above the Clips? If so, what color?

           

          Good luck, and TIA for that info.

           

          Hunt

          • 3. Re: Video playback getting stuck
            the_wine_snob Level 9

            Not sure if this is what Jim is alluding to, or even if it would be helpful, but you might want to see the link to the Adobe KB in this ARTICLE.

             

            Good luck,

             

            Hunt

            • 4. Re: Video playback getting stuck
              jonf468 Level 1

              Hi Guys,

               

              Thanks for your help so far. There were a few MBPs in the building of

              the same build that had the same problem. As well as trashing

              preferences I found that the problem was due to there being two user

              accounts. Even though Premiere was installed and launched in the admin

              account, playback as a standard user would not work until the admin

              account had imported and played video. That seems to have sorted out the

              problem with most machines. Mine however is still not playing ball and I

              am running out of ideas so any more help would be much appreciated.

               

              Here are the details you asked for:

               

              It is MBP6,1 and has a 2.53 Ghz Intel Core i5 processor. The memory is

              4GB 1067 Mhz DDR3 and is running Mac OS X version 10.6.8.

               

              I am importing from the G-Drive Mini (4 gen) 500GB and the file is a

              QuickTime movie, Codecs DVC - PAL, Linear PCM

               

              The sequence is a DV-PAL standard 48Khz and and when placed into the

              timeline the clips have a red bar above them.

               

              Hope this is useful info and I hope you can help

               

              Many Thanks

               

              jonf468