2 Replies Latest reply on Nov 1, 2006 11:11 AM by NYLee

    need to remove server name from window bar

    NYLee
      Hi there,

      I am using WebHelp Pro to publish my help to a help server. Everything publishes correctly, but when users display the help from the application, the help server URL is displayed in the window’s title bar. This URL is shown ONLY when accessing the help from the application….it is not shown after generating the help, or calling from the help on the server itself (by clicking on the main helpname.htm file). Sounds like it is happening at run-time.

      Additionally, the server URL has not been added in the Project Settings. Also, when I look at the helpname.ppf file, I see the entry “caption=”Online Help”…..no server name added. The developers have looked around and have determined that the issue is on my end.

      So…how do I remove this server URL reference?

      Thanks!
      Noelle Lee
        • 1. need to remove server name from window bar
          Roger N Level 2
          Noelle -

          I suspect it's not so much what your developers are doing, but what they're not doing. Usually, a browser window's title bar reflects what is in the .html <title> tag contents. This is the only aspect of the issue that you can control.

          You might want to look at that tag in your startup file - the helpname.htm file. I suspect it is fine, though; it should have the text/title of the project (in the project settings that you designated) shouldn't need adjustment.

          However, your developers are creating the window programmatically. I suspect that somewhere in their window definition, they either failed to give the window a title, or somehow placed a server variable in there. Perhaps it defaults to the server name if nothing else is specified.
          • 2. Re: need to remove server name from window bar
            NYLee Level 1
            Hi Roger,

            Thanks for your reply. I am asking the developers about it. I hope they can find the issue.

            Thanks,
            Noelle