0 Replies Latest reply on Jan 20, 2012 5:19 AM by Tom White exceltra

    Flash swiffy extension

    Tom White exceltra Level 1

      I'm running Flash CS4 Version 7 and I want to add html5 to the publishing options via the Google swiffy extension, it said it needs CS4 or later.  Got an installation error message:- needs Version 10.


      After much searching, eventually found the Version 10 download link (Version and ... an error message - Whoops broken link.
      The same Adobe page has a Version 10 older link (Version so I downloaded that & unzipped it.



      Installation is certainly not intuitive, various files to run are hidden in sub directories, and the pdf is not very helpful. I eventually got an error message ... there's a later version of the software available, please use that.