2 Replies Latest reply on Jan 22, 2012 8:17 AM by R13barcelos

    Can't open an acsm file. Error: E_ADEPT_USER_AUT

    R13barcelos

      Good night everyone.

       

      I do not know what to do anymore... I purchased an ebook but cannot open the acsm file with ADE. My ID is correct, the computer is authorized, I downloaded the file properly from the store... But every time I try to open the file, this error appears:

       

      Error getting license
      Server communication problem: E_ADEPT_USER_AUTH

       

      I'm in Brazil, using Windows 7. My system time and date are correct (for Brazilian standards, of course). I bought the book from an Spanish online store.

       

      I already tried downloading and intalling again ADE and deauthorizing and reauthorizing it several times. I contacted the store, but they  did not answer me yet... Adobe live chat also could not figure out the problem, and told me to come here try to find the solution...

       

      I really need to open this ebook, and it's getting very frustranting... Does anyone know what I should do?


        • 1. Re: Can't open an acsm file. Error: E_ADEPT_USER_AUT
          Frustrated in AZ Level 4

          I've seen this issue before with Windows 7.  It could be related to the

          security settings for the firewall that permit certain applications to

          operate through the firewall.  Or, it could be related to the way ADE runs

          under Windows 7.

           

          Here is one solution to the firewall issue from a post on this blog:

           

             1. Using the search bar in Win 7, type in "Allow". This should pop

             up the link to "Allow a program through Windows Firewall". Click on it.

             2. Click on the button that says "Change settings".

             3. If Adobe Digital Editions is listed, click it. If it is not listed -

             Click on "Allow  another program.." Find Adobe  Digital Editions and click

             on it.

             4. Click on OK.

             5. Open the acsm link through Internet Explorer.  It should download no

             problems.

           

           

           

           

          Compatibility under Windows 7 appears to be an issue also.  Here is text

          from another post that discussed what was going on with someone else's

          system:

           

          I run Windows 7 and had the same problem. I uninstalled and reinstalled the

          program and turned off my firewall but ran into the same problem until I

          right clicked on ADE in the start menu and clicked troubleshoot

          compatibility. The wizard switched the settings to the Windows XP Service

          Pack 2 settings and it worked brilliantly.

           

           

          Hope this helps!

          ===============

          1 person found this helpful
          • 2. Re: Can't open an acsm file. Error: E_ADEPT_USER_AUT
            R13barcelos Level 1

            Thank you very much for your answer.

             

            This morning I read about a person who used Sony ereader for PC  to open an acsm file. I tried and it worked!!

             

            So, I can only assume it is really a problem between Windows and ADE... That said, your solution would probably work.

             

            I'm so happy I could finally open the book!