4 Replies Latest reply on Apr 17, 2012 3:01 AM by try67



      im having an issue. i just got a new hard drive and downloaded a new version of Adobe Reader. when i open a document i usually hit Control, Shift, S. to save as to my documents. after getting my new hard drive everything i try to save when i hit those keys goes straight to a file called OLK2E and i cannot access that folder from the software i am trying to load the document into. instead i am having to click on file, save as and choose my folders, which by the way i have to go through 3 to get to the one i want to save it in. its making my job very much longer than it usually is. im going from 3 key strokes in order to save a document to about 7 clicks of the mouse. FRUSTRATING! please help!

      HOW DO I CHANGE THE ROUTE FROM GOING TO A TEMP FOLDER TO THE FOLDER I LAST ACCESSED?! i am opening from microsoft outlook if that helps at all

          darren_st Level 1

          I'm sorry to say this but you Adobe Reader is actually working as designed - it's just not very functional or helpful !!!


          The feature to "Save As" is available but you need to do it manually by selecting.... File > Save As > PDF - then change the location manually to where you want it to go.


          The OLK2E folder that you mentioned is Microsoft Outlook's temporary folder. All attachments double-clicked on from Outlook will initially be saved in this location before they are displayed on screen.


          When you are pressing CTRL + SHIFT + S - you are in essence saving the file in the same location where it already is - the Microsoft Outlook Temporary folder.


          The location of this folder is as follows (on Windows XP):


          c:\Documents and Settings\<username>\Local Settings\Temporary Internet Files\OLK2E


          You may need to show hidden folders in order to see the above location.


          Some workarounds:


          1. You can save the attachment directly from Outlook by right-clicking on it and then selecting "Save As" - instead of double on clicking it.
          2. You can create a shortcut to the Outlook temporary folder on your desktop so you can easily access the files if you need to. You could even copy your documents from there to wherever you want them in one fell swoop.



          A more advanced workaround would be to change the location of the Outlook Temporary Folder to a folder in your My Documents. This involves modifying the registry and instructions to do so are on the Microsoft web site (but it is quite advanced and getting it wrong can cause problems):











          • 2. Re: CANT SAVE TO MY DOCUMENTS!
            darren_st Level 1

            You also mentioned


            "i cannot access that folder from the software i am trying to load the document into"



            It is possible to see that folder, but it's hidden by default. To unhide it - so that you can see it from other applications you need to the following:


            Double-click on My Computer - then click on the Tools Menu, Folder Options.


            Click on the View tab.


            Then under hidden files and folders, select Show hidden files and folders.






            • 3. Re: CANT SAVE TO MY DOCUMENTS!

              It seems there are hundreds of posts on Adobe help asking for Reader to improve the default SAVE AS functionality on adobe reader.  And no one from Adobe has answered, nor improved, this lousy functionality that sticks all your downloaded save as PDFs into some temporary folder a long way from where any normal human being saves their useful docuements for organization.  Adobe does not seem to care.  Aargh.

              • 4. Re: CANT SAVE TO MY DOCUMENTS!
                try67 MVP & Adobe Community Professional

                Those are two separate issues.

                One is the fact that you can't change the default save-as location of Acrobat/Reader, which is very annoying and should be fixed ASAP.

                The other is that temporary internet files (opened in IE) are saved in an obscure and hidden folder. This has nothing to do with Adobe. It is a setting of IE, and therefore decided by Microsoft. Adobe Reader just opens the file from where the system saved it.