2 Replies Latest reply: Jun 24, 2012 9:48 PM by Noel_V RSS

    No sound on youtube videos?

    BegemotGeroi Community Member

      Google Chrome version: 16.0.912.77 (Official Build 118311) m

      Operating System: Windows 7, 64-bit

      Flash     11,1,102,55

      Error Message: No error message.  I just get no sound on youtube videos.

      Extensions installed: DivX


      Please describe your question/comment in detail (for example, steps to reproduce the problem):


      I've already tried uninstalling Adobe Flash player and reinstalling it.  I'm running into the same problem on both Google Chrome and Internet Explorer.  I have the latest versions of both programs.


      I can view the videos with no problem at all.  No, my sound isn't muted--it works fine on every other site.  This issue only just started maybe two days ago.  I've followed the directions on the Adobe site as far as uninstalling the software and reinstalling it (on Internet Explorer, at least).  It is unnecessary to do this on Google Chrome since it already comes with Flash player installed and it automatically updates when Google Chrome updates.  I've also tried disabling/re-enabling Flash in Chrome (since it can't be uninstalled from Chrome) to see if that would change things.  Nothing has worked.  I've also followed the advice that I've found in a few other related threads on Chrome's help forum, but nothing's worked.  The sound still works fine in other flash-based programs (chatango, for example).  Ever since I tinkered around with solutions last night, I can't hear sound on youtube videos on Internet Explorer either.  The video shows up fine, but it's like it's completely muted.


      What's the deal here?  Why can't I hear any sound on youtube videos?

        • 1. Re: No sound on youtube videos?
          chris.campbell Employee Hosts

          Since sound is working fine with other Flash related sites, you might also want to repost this over on YouTube's forums.  Can you hear sound on other video websites like Hulu or Vimeo?

           

          Chris

          • 2. Re: No sound on youtube videos?
            Noel_V Community Member

            BegemotGeroi wrote:

             

            Google Chrome version: 16.0.912.77 (Official Build 118311) m

            Operating System: Windows 7, 64-bit

            Flash     11,1,102,55

            Error Message: No error message.  I just get no sound on youtube videos.

            Extensions installed: DivX


            Please describe your question/comment in detail (for example, steps to reproduce the problem):


            I've already tried uninstalling Adobe Flash player and reinstalling it.  I'm running into the same problem on both Google Chrome and Internet Explorer.  I have the latest versions of both programs.


            I can view the videos with no problem at all.  No, my sound isn't muted--it works fine on every other site.  This issue only just started maybe two days ago.  I've followed the directions on the Adobe site as far as uninstalling the software and reinstalling it (on Internet Explorer, at least).  It is unnecessary to do this on Google Chrome since it already comes with Flash player installed and it automatically updates when Google Chrome updates.  I've also tried disabling/re-enabling Flash in Chrome (since it can't be uninstalled from Chrome) to see if that would change things.  Nothing has worked.  I've also followed the advice that I've found in a few other related threads on Chrome's help forum, but nothing's worked.  The sound still works fine in other flash-based programs (chatango, for example).  Ever since I tinkered around with solutions last night, I can't hear sound on youtube videos on Internet Explorer either.  The video shows up fine, but it's like it's completely muted.


            What's the deal here?  Why can't I hear any sound on youtube videos?

             

            I've had the same exact issue you're dealing with. I've tried several ways to fix this problem and to no avail. Youtube vids play just fine but there's no audio whatsoever. There's no sound from flash videos or games. And, Mr.Campbell- I've gone to Vimeo and randomly selected a video to watch and still no sound. It all seemed to happen on your latest patch/update.

             

            I can still listen to music or video outside anything to do with the internet (Chrome, Firefox).