1 Reply Latest reply on Jan 25, 2012 3:58 PM by Claudio González

    Help!!Adobe Reader 10.1.2 wont Install (Erorr msg) Saying

    michouse27

      (No Valid sequence could be found for the set of patces) I am runing XP Home with fire fox, google chrome, Enternet explore, I have tryed all 3 and Adobe reader will down load and open to install when installing It stops and shows this msg I have tryed to clean and delete all Adobe folder to reinstall again still no good..Please help Thank You!!