1 Reply Latest reply on Jan 26, 2012 12:04 PM by Lilybiri

    Mouse in Manual Recording Mode

    rburns0

      I recently upgraded to Captivate 5.5 from version 4. I'm having trouble with what I am sure is a very simple setting and I hope somebody on this forum can help.

       

      I would like to turn off the mouse on every non-FMR slide for every project that I create. I have un-checked the SHOW MOUSE LOCATION AND MOVEMENT box in the Recording Modes settings, yet Captivate still adds the mouse and a seemingly randomly-generated mouse-path in each of my slides. How do I prevent this from happening?