6 Replies Latest reply on Jan 31, 2012 4:28 AM by CaitlinDG2012

    Indesign CS5.5 crash on startup

    CaitlinDG2012

      Hi, I'm a new user and just downloaded CS5.5 onto my Macpro with Lion 10.7.2 OS. My photoshop, bridge, and everything else seems to work fine.  However, Indesign refuses to startup and keeps crashing. I tried manipulating the SING file and made sure my permissions were unlocked like some other posts suggested to no avail.

       

      here is the report: <iframe src="http://pastebin.com/embed_iframe.php?i=b3nY5GV0" style="border:none;width:100%"></iframe>

        • 1. Re: Indesign CS5.5 crash on startup
          John Hawkinson Level 5

          Ugh. I don't think we really understand these as well as I would like to. The crash report doesn't suggest anything to do with SING; it is in the adobeBIB module, an internal module whose purpose I am really not sure of.

           

          But the permissions problem is more than just checking to make sure folders are unlocked. Can you please try it with a different user account and report back?

          Also, I assume you did not have any versions of InDesign previously installed on your machine, especially perhaps trial versions from prior to your installation or upgrade to Lion?

          • 2. Re: Indesign CS5.5 crash on startup
            CaitlinDG2012 Level 1

            Gosh, now I feel silly. That did work. And no, there were no previous versions of indesign on this computer nor any OS previous to lion. I uploaded CS5.5 using a DVD and had to wait to get my serial number from adobe for two days since I got the Student deal. Indesign wasn't opening during that two days of trial either. I had been hoping that once I put in the serial nummber all would be well. If I uninstall and reinstall would it work on my normal account? Or is there a way to merge them somehow?

             

            Either way I am increadibly grateful for your help! Just in the nick of time to finish up my assignment.

            • 3. Re: Indesign CS5.5 crash on startup
              John Hawkinson Level 5

              Glad that worked for you.

              I wish I understood what led to this class of problem, but generally we can fix it without knowing what caused it.

               

              Oh, I realize I did not ask: Did you trash your preferences (cmd-opt-shift-control while starting InDesign) first? Because that's the absolute first step.

               

              Anyhow, if it works in a new user account, it is because of some problem relating to InDesign preferences in your normal account. Either corrupt preferences (as above), or perhaps the permissions on the folders that contain the preferences are such that InDesign can't properly write to them. (It is difficult to imagine a plausible reason why this occurs, but it sometimes does happen).

               

              Quit InDesign and then try removing the the following directories/files (InDesign will re-create them at startup):

               

              ~/Library/Application Support/Adobe/Adobe InDesign CS5.5
              ~/Library/Caches/Adobe InDesign
              ~/Library/Caches/com.adobe.InDesign
              ~/Library/Preferences/Adobe InDesign
              ~/Library/Preferences/com.adobe.InDesign.plist
              ~/Library/Preferences/com.adobe.InDesign.plist.lockfile
              ~/Library/Saved Application State/com.adobe.InDesign.savedState
              

               

               

              Rememer that the user Library directory is hidden under Lion. You can get there in the Finder by holding down Option and then going to the Go menu (other ways are fine too).

              • 4. Re: Indesign CS5.5 crash on startup
                CaitlinDG2012 Level 1

                Well, unfortunatly I was switching between logins and confused the computer. attempted to restart and meet the white screen and pin wheel of death. Now sitting at the apple store on my phone waiting to see if reloading the os will revive it. :-(

                • 5. Re: Indesign CS5.5 crash on startup
                  John Hawkinson Level 5

                  Wow. I am genuinely curious what could happened to cause the OS to get sick. Perhaps it is related to what made InDesign fail in the first place. I don't know. Hopefully, 13 hours later, you have at least made progress.

                  • 6. Re: Indesign CS5.5 crash on startup
                    CaitlinDG2012 Level 1

                    It is alive, thank goodness! What I think made the OS get confused was that I was still fiddling with permissions before I switched between accounts like you suggested. And then I was so excited about it working I went back and forth between the accounts rather quickly forgetting that the permissions were likely still running in the back ground. When I got back to my usual account all my backgrounds were gone and the dock was missing some how. So I did the logical thing (?) and restarted my computer. Unfortunately it refused to get past that apple screen. So I went to the store and after trying a couple diagnostics and reboots what ended up working was using an external copy of lion to reload the OS. It worked! And magically It now opens on the account I originally wanted it to! Which though great for me isn't very helpful to others trying to figure it all out.