1 Reply Latest reply on Jan 30, 2012 1:43 AM by Mylenium

    .AVI files into after effects do not work? how do I fix?

    X-roxas-X

      When I record with my vivitar dvr 840xhd camera, and try to import the files into after effects. The files import into after effects just fine, except the little icon of the video is all grey. But when I put it into the comp and try to view it. The whole video is only a black screen. I try to watch it and find out that the audio works in it. but not the video. Throwing it into media encoder and trying to convert it only does the same thing, just a black screen with audio. But when I play the file on windows media player it works just fine. I have After effects CS5 and I run windows 7. Anyone have any good anwsers? Perferably one that does not reqire another program video converter to put it into the file type I. I tryed that before with many other video converters. I either loose quaility. If im filming in 60fps, it is reduced to 30fps. I can only convert so much in one clip. And most leave watermarks. I would much rather be able to import these .avi files into after effects without the wait and annoyance of a 3rd party program. Thanks for the help.

        • 1. Re: .AVI files into after effects do not work? how do I fix?
          Mylenium Most Valuable Participant

          Anyone have any good anwsers? Perferably one that does not reqire another program video converter to put it into the file type

           

          Probably not. AVI is just a generic container format and without any more info we will not be able to give you any proper answers. Even their website doesn't give any specifics. Use GSpot or MediaInfo to find out what CoDecs it is using exactly. Since the camera is based on Flash memory, though, I already get this ugly feeling it is using some atrocious non-standard MPEG4 derivative nad that would mean there is no chance at all to use it directly in AE...

           

          Mylenium