1 Reply Latest reply on Feb 1, 2012 8:25 PM by jonbarril

    plugin not found in eclipse

    jonbarril

      In Windows 7 32-bit I just installed the latest eclipse (Indigo) and flash builder (4.6).  Following the plugin install instructions I ran the utility program.  When I run eclipse nothing indicates that it found the plugin -- nothing in perspectives or views menus, nothing in the install history/plugins.  Looking in my eclipse dropin directory I see a .link file to the flash builder directory.

       

      Any suggestions as to what might be wrong?

       

      --jon

        • 1. Re: plugin not found in eclipse
          jonbarril Level 1

          And now I know the answer (I hope)......

           

          1) On windows 7, life is a LOT easier if Eclipse is NOT located in "Program Files".  Put it in the root, as in "/eclipse".

          2) Through trial and error it seems that Flash Builder 4.6 does NOT work with the latest Eclipse, which is 4.7.1.  It does seem to work fine with 4.7.0 (i.e. the same version distributed with the almost 1GB download -- who thought that was a good idea?).  With Eclipse 3.7.1, playing around with the Flash preferences randomly crashes Eclipse (I have not seen an Eclipse crash in many years -- kudos to Adobe).

          3) It seems that some of the Eclipse defaults under Flash Builder are off.  Under instaled flex sdks I had to manually point it to the right directories.

           

          --jon