12 Replies Latest reply on Feb 2, 2012 4:38 PM by wolv32

    Trouble knocking out 0/0/0/100 black (overprint).

    wolv32 Level 1

      I am having issues with the [Black] swatch overprinting on my background vector .EPS.

       

      - - - - -

       

      I have 3 layers with objects on them, mentioned below.

       

      TOP LAYER:

      White (paper) text

       

      MIDDLE LAYER:

      Black bar ("white" text knocks out through this bar)

       

      BACK LAYER:

      Vector .EPS logo with a 0/0/0/100 black (swirls seen in the screenshot below)

      Blue background vector .EPS (the bounding box ends about halfway down the black bar - I cannot make it flush due to other elements in the design, but I shouldn't have to if the knockout and separations applied properly)

      explanation.png

       

      The black above the red line in the screenshot shows where the black is overprinting, producing a "rich black" effect, the black below is at 0/0/0/100 as it should be. The white from the vector .EPS logo behind the black produces a regular 0/0/0/100 black effect when printed (overprint).

       

      - - - - -

       

      The InDesign help page for CS5 states the following:

       

      To knock out black objects in InDesign, you must prevent the black swatch from overprinting. Unlike most color swatches, which knock out by default, the black swatch overprints by default, including all black strokes, fills, and text characters. The 100% process black appears as [Black] in the Swatches panel. Knock out black objects by either deselecting the overprint default in Preferences or by duplicating the default black swatch and applying the duplicated swatch to color objects that knock out. If you disable the overprint setting in the Preferences dialog box, all instances of Black knock out (remove underlying inks).

      It can be cheaper and easier to have the print shop overprint process black on the press.

       

      1. Choose Edit > Preferences > Appearance Of Black (Windows) or InDesign > Preferences > Appearance Of Black (Mac OS).
      2. Select or deselect Overprint [Black] Swatch at 100%.

       

      Note:  Overprint [Black] Swatch at 100% does not affect tints of [Black], unnamed black colors, or objects that appear black because of their transparency settings or styles. It affects only objects or text colored with the [Black] swatch.

       

      This would be great, if it worked.

       

      - - - - -

       

      Below is a short list of some of the things I have tried.

       

      1. Changing the preferences within InDesign > Preferences > Appearance Of Black to deselect overprinting of Black.

      2. Selecting the shape and deselecting the overprinting setting from Window > Output > Attributes.

      2. Duplicating the [Black] swatch and using that as the color for the fill.

       

      When I view my separations preview with CMY, the [Black] knock out shows as it should.

      separations.png

       

      It also shows up fine in my overprint preview - as well as in the "accurate" representation of black from the Appearance Of Black panel. I am guessing this is a problem with an export setting within InDesign, as a couple things are not adding up for me.

       

      Other weird things:

      1. If I make a "black" swatch at 0/0/0/99, it knocks out properly.

      2. If I make a "black" swatch at 0/0/0/99.9, it does not.

      3. When I print from InDesign, despite the separations and previews looking correct - I see the problem on the print.

       

      Help! I'm relucant to use a hack fix and manually knock out all the required elements with pathfinder... but right now it feels like it's the only option.

       

      Thanks in advance.