2 Replies Latest reply on Feb 24, 2012 9:30 PM by obbel

    Can't Activate DE

    Kathi0215

      when i try to activate my DE I get this message:   

      E_ADEPT_REQUEST_EXPIRED http://adeactivate.adobe.com/adept/Activate 2012-02-04T10:17:08-08:00%20(1328379428000)%20is%20before%202012-02-04T10:47:16-08:00%20( 1328381236860)  does anyone know how to fix it...tried turning off Norton 360 and still won't work....I had to rebuild my system, it worked before that now can't get it to work.

        • 1. Re: Can't Activate DE
          Kathi0215 Level 1

          Ok got it fixed....I had the wrong time zone on my computer and it stopped it from activating it....I fixed the time zone and made sure the time was correct and worked like a charm

          • 2. Re: Can't Activate DE
            obbel Level 1

            Similar but I had the right time zone on my computer and had to change it to the wrong one to activate.

             

            I am in New Zealand, 12 hours ahead of GMT. Had to take the clock back 21 hours into some US time zone. Fortunately I could reset to local time again once activation was achieved.

             

            It took far too long on forums and helplines to find this out, and since I suspect this software sells in quite a few countries and time zones beyond the US, I would regard this problem as a bug.

             

            While grumping here I will add that we pay a premium for the product in New Zealand for Adobe CS stuff (to give the local agents a cut I suppose) but have only very limited phone help -- NZ business hours only.