1 Reply Latest reply on Feb 5, 2012 12:29 AM by Mylenium

    After effects only using 6% ram

    smd0605
      Installed RAM: 23.99 GBCurrent RAM Usage: 2.37 GBAllowed RAM Usage: 19.99 GB

       

       

      Process IDApplication NameMin Needed MemoryMax Usable MemoryMax Allowed MemoryCurrent MemoryCurrent Priority
      3524aeselflink3.003.003.000.23

      3752After Effects0.4023.9919.991.231 - High
      3868aeselflink3.003.003.000.22

      6504aeselflink3.003.003.000.23

      7372aeselflink3.003.003.000.23

      7880aeselflink3.003.003.000.23

       

      5 hard drives:

      1- operating system and softwear

      2- Raid 0 - footage and projects.

      3- Raid 0- used to render projects out to.

      (Simply Raid 0, I dont have a controller or anything like that, can't afford)

       

       

      Ever since the first time I used after effects, when I try to pre-render anything it only uses 6% of ram, so it takes forever to render out anything. One day it did say 46% used and that time it finished real fast. How can I fix this? to use more when I render out?

       

      Capture3.JPG

       

      cap01.JPGCapture.JPGCapture2.JPG

       

      Thanks for the help

        • 1. Re: After effects only using 6% ram
          Mylenium Most Valuable Participant

          Nothing to fix because nothing is broken. AE will only use what it needs. If it renders slow or even reverts to single core rendering, it means there are effects or settings that trigger this behavior because they are incompatible with MP rendering. Likewise, some effects are simply more CPU intense, but never use a lot of RAM while the otehr day the situation may be reversed...

           

          Mylenium