3 Replies Latest reply on Feb 5, 2012 1:47 PM by lasvideo

    Problems with Premiere Pro CS5

    Martin Carré

      Everyone seems to be getting replies to all questions around here so i hope someone can help me out.

      My premiere pro CS5 has decided to act up for the past three weeks: everytime i open an old project, it loads up, opens the project window and timeline, feels like it's all good, but then the spinning wheel appears and all fans go out of control on my macpro, and this process can go on for hours until my only option is to force quit the program, SADLY...

      It's almost as if it's trying to conform all items in the project panel, but it mentions "all media loaded", and there are no dinamic link files to find.

      There are two projects i'm constantly getting back to: one is a 720P poject which contains two timelines, a 30 min one which only has music now, and a 5min timeline with music, go pro footage and rendered HD animations from AE, all at 720P. Opening this project can take up to 40 min where i'm staring at a spinning wheel and hoping for the fans to not explode, that was not the case three weeks ago; I could close everything, shut down for the night and get back to it the next day.

       

      Second project is a holiday video of Asia which goes for one hour and fifteen min, but it was all shot in 07 with an old Sony DV on standard def of course. Opening this project used to be smooth, even though i often moved things around and had to find them again. But now i want to rework on its sound, noise reduction anf create a nice DVD for my family, but I cannot open the project without having to wait for HOURS, and HOURS and HOURS - the longest being three hours and the spinning wheel was still going and the fans were louder than a lawn mower....

       

      This never used to happen before and it is worrying me as I started editing a short film in 1080P, so far i can open it nicely, but it may turn into a mess like the other two projects.

       

      The two projects used to have dinamic link files as i always had after effects and Encore working along PPRO to avoid rendering. At first, i though ADL was the problem for such a slow bootup, so i got rid of every ADL files and rendered instead, which consequently helped me in the process. BUT NOW, it is impossible to open them without a long and frustrating wait.

      If i start a new project, everything is fine and will reopen smoothly - what are your thoughts on the matter guys??? Can a project be too heavy and requires 4 hours to load?...

       

      I have a quad core MaPro with 32gb of RAM, so this should render and locate files lightning FAST....

      I already reinstalled the whole suit but the problem still happens, i'm thinking about a complete format and reinstalling eveything from scratch...

       

      thanks in advance for your suggestions.